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How to Obtain More Information 

Inquiries about the Classification Tracking System or data-related questions should be directed 
to: 

Marketing and Client Services Section 
International Trade Division 
Statistics Canada 
Ottawa, Ontario Canada K1A 0T6 
Telephone: 1-613-951-9647 or 1 -800-294-5583 
Facsimile: 	1-613-951 -01 17 or 1-800-664-0055 

or to the Statistics Canada Reference Centre in: 

Halifax (1-902-426-5331) 
Montréal (1-514-283-5725) 
Ottawa (1-613-951-8116) 
Toronto (1-416-973-6586) 
Winnipeg (1-204-983-4020) 

Regina (1 -306-780-5405) 
Edmonton (1 -403-495-3027) 
Calgary (1-403-292-6717) 
Vancouver (1-604-666-3691) 

Toll-free access is provided for all users who reside outside the local dialing area of any of 
the Regional Reference Centres. 

National Enquiries Line 	 1-800-263-1136 
National Telecommunications 

Device for the Hearing Impaired 	 1-800-363-7629 
National Toll-free Order-only line 
(Canada and the Unitec States) 	 1-800-267-6677 
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Classification 
Tracking System 

Introduction 

The CTS is a quick research tool to keep you up-to-date with changes in the Harmonized System 
(HS) since its Canadian inception in 1988. The CTS may be used as an aid in classifying goods, 
for tracking goods internationally, or for research on historical classification of Canadian 
merchandise trade. 

Features 

A search can be done at any level of detail of HS codes by number, range or by key word. All the 
codes with their current description for Imports or Exports are listed to facilitate selection. 
Dialog boxes make query entry effortless; results build and display with the click of a toolbar 
button. The history of a code graphically represents changes since 1988 to current period in: 
code, description and unit of measure. Results may be exported to an ASCII file or printed in 
graphic andlor textual format. A query list may be saved for future reference. The context-
sensitive Help feature displays on-screen information about the functions. 

Conventions 

All descriptions are limited to a maximum of 80 characters and words may appear abbreviated. 
For a complete list of the abbreviations please refer to the Help file Glossary. All unit of 
measure (UOM) definitions are displayed as a three character alphabetic code. Refer to 
Appendix B or the Help file Glossary for UOM abbreviations. 

The start date of a code is the date when the code came into existence. New codes are created for 
new commodities, or modifications in the numeric code, description (contents) or unit of 
measure. No codes began before January 1, 1988, when the Harmonized System of classification 
was introduced in Canada. The end date of a code is the date when the code ceased to exist, 
either due to a change in numeric code, description (contents) or unit of measure. HS codes 
which are still active have the end date 999999 to represent the year and month. 

The CTS allows you to track the historical changes undergone in either the HS classification or 
the UOM. Simply clicking on the History type toolbar button toggles between these two types, 
instantly changing the display to reflect the desired history type. 

The Trade type refers to either import or export classification. In the Harmonized System the 
HS-2 to HS-6 digit level codes and definitions are common between imports and exports 
however, the HS-8 codes are for exports only; and the HS-10 classification is for imports only. 
The Outline entry tab sheet (refer to the section in this document) contains a complete list of the 
HS-2 to HS- 10 classification for either imports or exports. 
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Classification 
Tracking System 

Hardware Requirements 

Easy-to-follow software installation instructions are included for access directly from the CD-
ROM; for copying to one work station; or for transfer to a local area network. Requirements 
include: 
• IBM compatible microcomputer using a 486/33 or higher microprocessor 
• Windows 3.1 or higher, Windows 95 or Windows NT 
• minimum of 8 megabytes of RAM 
• CD-ROM reader 
• a minimum of 7 megabytes of hard disk space for the CD-ROM setup 
• a minimum of 65 megabytes of hard disk space for the hard drive (complete) setup 

Installation Information 

The following installation procedures detail how to set up the Classification  Tracking System. 
The CTS may be installed for access from either a CD-ROM work station (requiring 7MB of 
hard disk space) or copied in its entirety to a hard drive (requiring 65MB of hard disk space). 

Also provided is the WindowsTM  ODBC driver which will be installed in the Windows directory 
on your hard drive. If your current configuration already includes this driver a backup 'odbc.ini' 
file will be created for you. 

For access on a local area network, the entire contents of the CD-ROM must be copied to a 
sharename. From each work station, users must install the CTS using the CD-ROM setup 
installation. This will ensure that each work station contains the ODBC drivers in its windows 
system directory which are installed during the CD-ROM setup. 

Classification Tracking System 	 Page 2 



Installation Procedures 

To set up the CTS for the first time: 
Start your Windows operating system. Close any open applications except the Program 
Manager. 
Insert the CD into your CD-ROM drive. 
Select the Run command from the File menu in the Program Manager. 
In the Run dialog box, type z:\setup.exe  where z is the letter of your CD-ROM drive. 
Click on the OK button. 

Command Line: 
	 I 1iKI 

z::etupexe 	 J 
	

Cancel 

LII Run Minimized 

Run in Separate Memory Space 

Follow the instructions displayed on the 
screens: 

Select the type of installation you wish to 
set up by clicking on either CD-ROM 
setup or Hard drive setup. 
Type in the destination path (drive letter 
and directory) where you wish CTS to be 
installed if you prefer a different location 
than the default 'c:\cts '. 
Click on the Install button to begin 
copying the files. 
See Figures i and ii 

Inalelalion Type 

CD-ROM Setup 

Hard Drwe SeFJr 

AvadebleQiakspace:I 	7518464 
NeadedmzSpace: 	70J 

DiWion Peth 

I rLure i - step i 

• 	1 

fleip Ll 

*jus 
For WThdows 

i1 
CD-ROM Selup 	CNcel 

L 	Hard Dine Setup 	neip  

Disk Spa 	- 18464 *jCTS 
FtirWIndow Needed Disk Space :._______ •• - ______-  

Dealiialion Path: 1. 

Figure ii - Step 1 
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Installation Procedures 

The Microsoft ODBC Setup window 
appears. Click on the Continue button 
See Figure iii 

Select the Microsoft Access Driver (the 
first one displayed in the list) by clicking 
on it. Click on the OK button. Wait 
while the driver files are being copied. 
See Figure iv 

If the installation procedure detects the 
existence of ODBC drivers already 
installed on your system, the 
compatibility conversion window 
displays. Choose OK to convert the 
drivers to Pack 2.0 or Cancel to maintain 
your current Pack version. In either case 
the CTS will function correctly. 
See Figure v 

The Data Sources window displays. 
Click on Close. See Figure vi 
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Connectivity components. Choose Continue to instafi 

(m Exit to teave without rrstaalng Microsoft UDQC 

r 	
E 

1 igui Hi - 
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F 	
ver  

Figure iv - Step 3 
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Figure vi - Step 5 
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Installation Procedures 

The Microsoft ODBC Setup window 
displays to confirm successful installation 
of the drivers. 
See Figure vii 

The CTS Setup window displays to 
confirm successful installation of the 
CTS. 
See Figure viii 

Se4up Succeeded! 

M,crnsoft ODRC hat been iuccetfully in:LaIIed. 

1,  Ig lav U11 - 17) 0 

QQ 

CTS 1.0 Setup Completed 

lEaK I 
Figure viii - Step 7 
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How to Use_the Classification Tracking System 

Starting the CTS 

Successful installation of the CTS will result in the creation of two groups which display in 
Program Manager as follows. 

- 

DIRNM CTS Help ODBCAdrniri OD 
Admm,*atot 

To open the CTS, move the mouse pointer over the CTS/SDC icon displayed in Program 
Manager and double click. Click once on the English language choice button. Read the CTS 
Licence Agreement and, if you agree with the terms, click once on the Yes button. 

The CTS displays the abbreviated menu bar (containing File and View pull-down menus) and the 
toolbar with the New, Open and Help buttons available. (Toolbar buttons and commands in the 
pull-down menus which appear dimmed are not available for selection at this time.) A status bar 
at the bottom of the screen will display messages describing the button where the mouse pointer 
is positioned. 

- 	 Classification Tracking System 

FI 61  
L  

ew  Open £avc 
• 	rii 	c 	 I 

Pi 	Bur 	T32 	Err 	DE' 	I Zcjm# I Zc 	- 	H 
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Creating a New Query 

Create a new query by selecting the File menu and the New command, or click on the New 
button on the toolbar. A more complete menu bar is now available. A new untitled Query list 
dialog box displays. The Entry toolbar button now becomes available for selection. 
See Figure ix 

He I(lit View Opti ins Winiow 	 Help 

Pn ca1 ILrt~--' H1
LI

]HE)1P1 New 	Open 	 ri   	
-

r--- 	He 
•.r1;i1 

CodelDezcr'iption 	Trade Type 	Start Date 	End Dale 

Numberdquerykstiters):O 

'kcTs 
For Windows 

Figure ix 
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How to Use the System Options 

The system options command is a context-sensitive feature which allows you to modify settings 
that control specific selection criteria for a new query. Those settings not applicable for the 
current display will appear dimmed in the System options dialog box. It is recommended that the 
first step when starting a new query be to set the options. 

The System options dialog box in accessible in two places: 
• click once on the Options menu in the menu bar found the top of the screen, or 
• click once on the Options button found in any of the Entry tab sheets (Manual entry; 

Keyword entry; Outline entry). 

See Figure x 
The System options dialog box modifies settings that control the following context categories: 
• Menu bar options: 

O History type: choose to display the history by either HS or by UOM (unit of 
measure) 

O Default entry tab: choose which entry tab sheet becomes the default to display 
initially in the entry dialog box command (either manual, keyword or outline). 

• Manual Entry tab sheet options: 
O Manual entry and Keyword entry data scope: limit the display to the desired levels of 

HS-2 to HS-lO matching with either Import; Export or both if applicable; 
• Keyword Entry tab sheet options: 

O Manual entry and Keyword entry data scope: limit the display to the desired levels of 
HS-2 to HS-lO matching with either Import; Export or both if applicable; 

O Keyword, match whole word only: if selected with an 'x' in the checkbox, the 
keyword search finds the complete word as entered, rather than as part of another 
word 

Outline Entry tab sheet options: 
0 Outline trade type: choose to display either imports or exports in the outline list 

Click on the OK button to accept the options as selected and close the System options dialog 
box. 
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Setting the System Options for a New Query 
Let's start by setting the options for our first sample query. Click once on the Options menu bar 
to display the System options dialog box. The only two options currently available for selection 
are History type and Default entry tab. Click on the History type to select By HS and the Default 
entry tab to be Manual. See Figure x Click on the OK button to close the System options dialog 
box. 

Manual & Keyword Data Scope 

F152 - Chaplei 	IHu:th LMRll 

HS4 - Headinq  

HS6 - Subheading Hchiijj 

HSU - Statistical Annotation 

Z HS10 - Statistical Annotation - 

Z Keywoid. Hatch whole Word C;7nIY 

I 	!1K 	I 
Cancel 1 

	

Theip 	I 

OtheL 

Outline Irade Type: 	Itnirl IMI 

litstoty Type: 

Default Entry Tab: 

Ii1i,•L' .V 

Classification Tracking System 	 Page 9 



Three Methods of Creating a New Query 
Click on the Entry toolbar button to display the Entry dialog box. A query is formed by selecting 
codes from this dialog box and transferring them into the Query list dialog box. It contains three 
different tab sheets for the three methods of creating a query: Manual entry is the preferred 
method if the user knows the exact HS code; Keyword entry is the keyword search method for 
finding the HS code; and Outline entry is a complete up-to-date displayed list of all HS codes 
with corresponding description, trade type (imports or exports), start date and end date. Any of 
these methods, or a combination of them, may be used to select the query list. 

Sample Manual Entry Query 

If not currently displayed, click on the Manual entry tab to display the Manual entry tab sheet. 
See Figure xi The selection of a code is made through manual input by typing the desired code 
in the HS code boxes available. 

Setting the System Options for a Manual Entry Query 
The scope of the manual entry must be pre-defined in the Options feature to delimit the selection 
according to the desired criteria. For more information please refer to the section in this guide on 
How to Use the System Options. If a particular HS code level box is dimmed in the Manual entry 
tab sheet, click on the Options button to redefine the scope for selection. 

Example Query 
In our example, let's create a query for the ten digit HS code 0702.00.10.00. From the Manual 
entry tab sheet, click once on the Options button. The System options dialog box displays. 
Since we only want a 10-digit code, ensure that only the checkbox for HS- 10 data scope contains 
an 'x'. Click on the OK button. 

Now at the Manual entry tab sheet we can type in the code 0702.00.10.00 in the appropriate 
boxes. 

The Code Only checkbox displays an 'x' to show that the exact code at the level as entered will 
be selected. Leaving the checkbox blank will specify that code as well as all further detailed 
levels of that code for selection. 

If you wish to remove all the codes typed in the HS Code box, click on the Clear button. 

Specify either the start date or end date (if known). End dates that are still active are displayed as 
999999 (year and numeric month). If you know the reference date for the specified code and 
wish further information for that time period, specify the start date andlor the end date. 

In our example, we will not make any changes to the date, so the system defaults of All years and 
All months for both Start date and End date are acceptable. 
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HS2: 
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HS 8: 
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Code Only 

uaes 

Start <)End 
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El Still Actie 

Add I [
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Click on the Add button to display the t.'ped code in the selection box. You may continue typing 
and adding codes into the selection box at this point. 

Information presented in the Selected codes box includes the HS code, trade type, start date and 
end date. A red displaying checkmark denotes that these codes are selected for you for transfer 
into the Query list, A green graphic box shows at a glance that the code has undergone 
modifications and as such has history of the designated type (either HS or UOM). A blue 
graphic shows at a glance that the code has not undergone any changes and therefore has no 
history of the designated type. 

Any codes you highlight within the selection box may be removed by clicking on the Unselect 
button. To remove all codes from the Selected codes box, click on the Unselect All button. 

When satisfied with the selected codes as displayed, click on the Transfer button to bring them to 
the Query list window. 

ManualEntryj 	Keyword EniI1 	O.fre Erthy 	'I 
Selected Code(s) 	 1:8 

191 1 [ 
	

,anceI 
Import (MI  

ijelp 
At. 

	1 

Unelect1 

Unzelect All 

Qption:. - - 

I. 	 i/ 

Type in the ten digit US 
code 0702.00.10.00 

--.4 	 - 

Then, click on the Add 
button to display the typed 
code in the Selected code 
box. 
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How to Build and Display the History of Your Query 

After clicking on the Transfer button in the Entry dialog box; the selected codes display as items 
in the Query list window. See Figure xii 

The Query list contains the following information on each selected item: code, description, 
trade type (imports - M; exports - X), start date and end date. The CTS logo to the left of a 
selected item displays in colour, denoting that the code has undergone changes and as such has 
history. When the logo displays in grey tones the code has not been modified. 

The history type, as delimited in Options, is listed under the logo as either HS or UOM. 

In our example, click on the Type button in the toolbar to switch to UOM as the History type. 
Note that the CTS logo is now displayed in grey tones and therefore has no UOM history. Click 
once again on the Type button to switch to HS as the History type. 

The Delete button on the toolbar deletes the selected item from the Query list. This removes the 
item and its corresponding displayed history (if applicable) from the screen. This command is 
not able to be undone. To add a deleted code from the Query list, the code must be selected 
again from any entry tab sheet in the Entry dialog box. 

One of the selected items at a time from the Query list may be chosen for display in the History 
view. Place the mouse pointer over one item to build and display the history view by doing one 
of the following: 
• double click or 
• click on the item from the Query list then on the Build history view button found on the 

toolbar or 
• click on the item from the Query list then move the mouse pointer to pull down the Edit 

menu and click on Build History view command or 
• click on the item from the Query list and then use the keyboard shortcut Ctrl+H 

The displayed History view is a graphic representation of changes the selected item has 
undergone. It graphically and textually represents the modifications, if any, the code has 
undergone through time. The graphic box which appears as coloured in the History view 
designates the selected item from the query list. 

To zoom the History view for better readability, click on the Zoom + button on the toolbar once 
or several times. Zoom out - for a more complete graphical display. The query list window and 
the history view window are divided by a border splitter which may be dragged using the mouse 
to reshape or resize these windows. 

An arrow in the graphic box in the History view for HS History type signifies that more than 
one UOM has changed. If the upper right corner is blank then that code has no UOM. 
Abbreviations are used to identify the units of measure and are represented by three alphabetical 
characters. For a complete list of the UOM abbreviations refer to Appendix B or the Help 
function Glossary. 
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Figure xii 

Selected HS Code Information Box 

A single click of the mouse button on any displayed graphic box in the History view will 
automatically display the Selected HS code information box. This information box contains 
further details on the HS code including: description, trade type, unit of measure, start date and 
end date. The Transfer to query list button will display if the selected code is not currently an 
item in the query list. This results in that code being added to the query list in order to build its 
history view, especially practical when a code has undergone changes in unit of measure and 
thus displays an arrow rather than a UOM Click on the Close button in the Selected HS code 
information box to return to the History view. 

History Lines 
The complete history of a code is displayed in the History view. The code 0702.00.10.00 
clearly shows that its contents were split into 0702.00.10.10, 0702.00.10.20, and 0702.10.10.90 
as of 1996-01. For further clarification of the direct history link of a selected code, click once 
with the right mouse button on any displayed graphic box. The history lines between the codes 
identify the direct relationship through history. 

In our example, click once on the right mouse button over the graphic box code 0702.00.10.20. 
The history line shows that this code was previously classified in 0702.00.10.00. Click once 
anywhere (not in a graphic box) in the History view window to redisplay the complete history 
lines. 
Classification Tracking System 	 Page 13 



How to Print the History View 

The selected history view may be printed in a pre-formaned textual and graphic report. The 
Print history view command will appear dimmed in the menu bar and the toolbar and will not be 
available until the History view has been built and displayed. 

First set up the printer or the options by pulling down the File menu and clicking on the Print 
setup command. This displays your system's Control panel Print manager where you may select 
a printer and a printer connection. 

To print the history view do one of the following: 
• pull down the File menu and click on the Print history view command or 
• click on the Print button on the toolbar or 
• use the keyboard shortcut Ctrl+P 

The printed report contains a title page listing the selected HS code, the start date and end date, 
and a graphic containing sequentially number coded circles representing the complete history 
lines as found in the History view. Second and subsequent pages of the report textually describe 
each coded circle for: HS code, start date, end date, trade type, UOM and description. See the 
following pages for the printed report of our sample query 0702.00.10.00 

Classification Tracking System 	Page : 1 
HS History for the code 	0702.00.10.00 (1988-01 / 1995-12) 
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Classification Tracking System 	Page : 2 
HS History for the code 	0702.00.10.00 (1988-01 / 1995-12) 

Graph Code 
HSCode : 	 0702.00.10.00 
Start Date : 	 1988-01 
End Date 1995-12 
Trade Type : 	 M 
UOM KGM 
Description Tomatoes, for processing. fresh or chilled 

Graph Code : 	 2 
HSCode 0702.00.10.10 
Start Date 1996-0 1 
End Date : 	 9999-99 
Trade Type : 	 M 
UOM : 	 KGM 
Description 	: 	Tomatoes, Cherry, for processing, fresh or chilled 

Graph Code 3 
HS Code : 	0702.00.10.20 
Start Date : 	 1996-01 
End Date : 	 9999-99 
Trade Type : 	 M 
UOM KGM 
Description : 	 Tomatoes, Roma, for processing, fresh or chilled 

Graph Code 4 
HSCode : 	 0702.00.10.90 
Start Date 1996-01 
End Date 9999-99 
Trade Type : 	 M 
tJOM KGM 
Description : 	 Tomatoes, nes, for processing, fresh or chilled 

Classification Tracking System 	 Page 15 



How to Export the Contents to a File 

The contents of the Query list, the History view or both may be exported to a delimited ASCII 
file for manipulation in another program. The Export command exports the following 
information fields: HS code, start date, end date, unit of measure, trade type and English 
description. The fields are saved in a pre-formatted variable length alphanumeric delimited file 
with a specific record layout. Refer to Appendix A or the Help file Glossary for the record 
layout. 

With the Query list and the History view displayed, move the mouse pointer to pull down the 
File menu and click on the Export command. The Export setup dialog box displays. Select the 
checkbox with an 'x' to export the contents of either the query list or the history view or both. 
(If the History view has not been displayed this feature will appear dimmed and will not be 
available until you build the History view.) The delimiter is the character you choose to 
separate the fields in the ASCII file. Type any character in the delimiter box. The 
recommended delimiter character is the tilde ('—') as it is not a character found in the information 
you are exporting. Type the complete path (drive, directory and filename) in the empty box or 
click on the arrow button to display other available drives. Click on the Export button to accept 
the choices in the Export setup dialog box and create the ASCII file. 

If the contents of both the Query list and the History view were selected to be exported, a 
message line in the file separates the Query list information from the History view information: 
"This is a break between Query List & History List Export Printout". 

This file is saved with the extension '.TXT' and may be imported (opened) into any software 
capable of reading a delimited ASCII (text) file. 

ExpoithM? 

ueiy Lizt Codet) 

Hixtory view Code(:J 

File alh: 

c: cts 

export 

DeIimiterJJ - 	Cancel 

I 
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How to Save Your Active Quety List 

You may wish to save the query list for future retrieval. With the active query displaying in the 
Query list do one of the following: 
• move the mouse pointer to pull down the File menu and click on Save as command or 
• click on the Save button on the toolbar. If the query has not been saved previously the Save 

as dialog box will appear. 

In the Save as dialog box, specify the filename, drive and directory of the active query to be 
saved. The filename has the default extension .CTS. 

How to Open a Saved Query List 

To open a query list previously saved, do one of the following: 
• move the mouse pointer to pull down the File menu and click on Open command or 
• move the mouse pointer to pull down the File menu and click on one name in the list of the 

last three opened queries or 
• click on the Open button on the toolbar or 
• use the keyboard shortcut Ctrl+O 

From the File open dialog box, select or type the path (drive letter and directory) and name of 
the file you want to open. By default, all CTS files are stored with the extension .CTS. Click on 
the OK button to execute. 

More than one query window may be open at a time, if desired, by using the Open command or 
the New command. 

How to Close the Query List and History View Window 

The Window menu Cascade command resizes and layers to overlap open windows for ease of 
desktop organization, and the Tile command resizes and arranges the open windows to fit next 
to each other. Click on the title bar of any query window to make that one the active query. 
Alternatively, select the query name from the list of open queries from the Window menu. 

To close the active query window do one of the following: 
• double click on the control menu box found in the upper left corner of the active window or 
• move the mouse pointer to pull down the File menu and click on the Close command. 

If several Query windows are open, only the active Query window will close. If the query list 
has been modified or not saved you will he prompted to save the query list. 

The File menu command New (or clicking on the New button in the toolbar) will not close any 
open windows, however, the new untitled query will become the active query. 
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Sample Keyword Entry Query 

Create a new query by selecting the File menu and the New command, or click on the New 
button on the toolbar. This will display a new untitled Query list dialog box. The Entry toolbar 
button now becomes available for selection. 

Click on the Entry toolbar button to display the Entry dialog box. If not currently displayed, 
click on the Keyword entry tab to display the Keyword entry tab sheet. The selection of a code 
or codes is made through an alphabetic search and is very useful if you are unfamiliar with the 
specific HS code(s) desired. 

It is important to enter specific words common to the HS classification system. No wildcard 
characters or punctuation may be used. Words in the classification which appear abbreviated in 
the displayed definition will not be treated as complete words in the search string. Refer to the 
Help file Glossary for the list of current abbreviations. 

Setting the System Options for a Keyword Entry Query 
The scope of a particular keyword search must be pre-defined in the Options feature to delimit 
the selection according to the desired criteria. For more information please refer to the section in 
this guide on How to Use the System Options. 

In our sample, let's say we wish to query the HS history for exports of iron wire (at the HS-8 
digit level only). Begin by clicking on the Options button. This now displays the System 
options dialog box. See Figure xiii Ensure the checkbox displays an 'x' in the option "Keyword. 
Match Whole Word Only" and the HS code checkbox displays an 'x' at the HS-8 level only. 
Click on the OK button to accept these options. 

Manual & Keyword Data Scope 

LI HS2 - Chapter 	[N/A 	jJ 
DHS4-Headina 	IN/A 

LI HS6 - Subheadin9 [NA 	jj 

o 14S1O Statiztcal Annotation - (MI 

eywoid. Match whole Word Only 

ulnel 

Outline Irade Type: [iIflI)Ott tHi 	L.I 
istO!Y Type: 	 OyHS 

Default Intfy Tab:  

To perform a wildcard search, use the 
Options feature 'Keyword, match 
whole word'. Do not place an 'x' in 
the checkbox. Leaving the checkbox 
blank will allow your specification 
string to be found as part of another 
word. 

For example, entering 'FISH' and 
checking the 'Keyword, match whole 
word only' option will display only 
those codes with definitions matching 
the exact word "fish" only. On the 
other hand, leaving the checkbox 
blank will display words containing 
"fish", It 	and "fish-hooks". 

I 	!3K 	I 
ancei 1 
Help 

2 

Iigurc Xii! 
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Example Query 
In our sample, type the words 'wire' and 'iron' in the keyword box. With the options specified as 
above, only the 8-digit HS exports for codes containing both exact words "wire" and "iron" in 
any order within the description will be brought to the keyword selection list. Click on the 
Search button. The corresponding codes with their descriptions, trade type, start date and end 
date will display in the selection list. The number of items retrieved is listed for you. A green 
graphic beside the code denotes that the code has history: a blue graphic means the code has not 
undergone any changes. 

At this time, if you desire to do another keyword search, you may choose to clear the selection 
list. Otherwise, all the newly retrieved records will be added to the selection list currently 
displaying. 

If you wish to transfer all the displayed codes to the Query list, click on the Select all button. To 
choose certain codes only, scroll to the first desired record to highlight and then click on the 
Select button. Continue scrolling and selecting as desired. Notice the red checkmark denotes 
which items are now selected ready for transfer to the Query list window. 

In our sample, we will select only those codes that have history. Cursor or scroll with the mouse 
pointer to highlight the first record which displays a green graphic. Click on the Select button. 
Note the red checkmark appears. Continuing scrolling and clicking on the Select button until all 
desired codes have been selected. See Figure xiv 

When satisfied with the selected codes as displayed, click on the Transfer button to bring them to 
the Query list window. 

Manual Entiy 	1 	leywotd Entry 	Outhne Entry 	1 

keyword 1''1 RE IRON 1 	Clear List I 1i'arch1 lranslet —> I 
Trade Te 	Start Date 	End Date Cancel I 	.i 	Code/Decriptn I.::12171000 EXIURI 	1 %-01 	99JS-J I V/ire, iron or non-alloy steel, polished or not, but not plated or coated 

	

GM 7217.20.00 	 EXPORT 1996-01 	9999-99 
Wire, iron or non-alloy steel, plated or coated with zinc 

	

GM 7217.29.00 	 EXPORT 1988-01 	1995-12 
Wire, iron or non-alloy steel, nes containing 1y wght 0.25 lcarbon <O. 

	

7217.30.00 	 EXPORT 	1 996-01 	9999-99 
Wire, iron or non-alloy steel, plated or coated with other base metals, nes. 

	

Go 7217.39.00 	 EXPORT 1988-01 	1995-12 
Wire, iron or non-alloy steel. nes containina by we,ht 0 6% or more carbon 

Number 01 Recordz Retrieved: 8 

t Jetecf"] 

Select All 

nelect 

UnreleQL All 

ptionL. 

figurL' XIV 
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Sample Outline Entry Query 

Create a new query by selecting the File menu and the New command, or click on the New 
button on the toolbar. This will display a new untitled Query list dialog box. The Entry toolbar 
button now becomes available for selection. 

Click on the Entry toolbar button to display the Entry dialog box. If not currently displayed, 
click on the Outline entry tab to display the Outline entry tab sheet. All the HS code levels with 
descriptions for either Imports or Exports are listed to facilitate selection. 

Setting the System Options for an Outline Entry Query 
You may choose which list displays (imports or exports) in the Entry dialog box by clicking on 
the Options button and the Outline trade type. Click on the OK button. 

A green graphic box shows at a glance that the code has undergone modifications and as such has 
history. A blue graphic shows at a glance that the code has not undergone any changes and 
therefore has no history. 

Further detail levels may be accessed for selection by double clicking on the item highlighted in 
the Outline entry. For example, if the screen displays two digit codes, double clicking on a 
highlighted code will display the four digit codes for that particular item. Click on the Up one 
level button to display the codes one level less detailed (more aggregated) of all the codes in the 
window; click on the Top level button to display the two-digit level of all the codes in the 
window. In a case where the same code displays in the outline entry more than once, either code 
may be highlighted for information at further detail levels (the display will be the same for both). 

Example 
In our sample, let's say we wish to find any changes in the HS classification of imports of 
decaffeinated coffee (we know coffee is in heading 2101). From the Outline entry tab sheet, 
click on the Options button and select Imports as the outline trade type and HS as the history 
type. Click on the OK button to accept these options. 

Scroll down the list of displayed HS-2 codes to the displayed codes for Chapter 21. Double click 
on this entry to display the HS-4 headings. We note that the graphic box for heading 2101 is 
blue, so the heading level has not undergone changes, and that the end date is 999999 so the 
heading still exists. Double click on 2101 to display the HS-6 subheadings. Here the graphic 
displays as green. We also note that the code 210 1. 10 ended and 2101.11 and 2101.12 started 
with new definitions. Double click on the code 2101.10 to read definitional changes at the HS-
10 imports level. Let's select those codes relating to decaffeinated coffee by clicking once to 
highlight each and click on the Select button for each. Click on the Up one level button to 
display the subheading and select the new codes (2101.11 and 2101.12) by clicking once to 
highlight each and once on the Select button. See Figure xv The inverted triangle indicates that 
a code at a further detailed level below the displayed code has been selected. Click on the 
Transfer button to bring all the selected items to the Query list. In the Query list, click once on 
the first displayed code. Click on the History view button to build and display the history of this 
code. See Figure xvi Click once on one of the displayed graphic boxes to display the Selected 
HS code information window for more information. Double click on another code in the Query 
list to display its history. 
Classification Tracking System 	 Page 20 



U 

I 

1°iZ] 	O utkno E ntryl_______ 

f 	Iranzlei ->1 4, Cod&Descon 	 Trade Type 	SLM Date 	End Date r cancel 	I 
2101.11 	 IMPORT 	1996-01 	9999-99 
Coffee extracts, essences and concentrates 

Help 1 
L 	aelecj 210112 	 IMPORT 	1996-01 	9999-99 

,,. 

Preparations based on coffee extracts, essences or concentrates or coffee  

210110 	 IMPORT 	1988-01 	9999-99 
Tea or maté extracts, essences and concentrates and preparations thereof 

SIec All 
- - 

l 
- 

D 2101.30 	 IMPORT 	1988-01 	9999-99 
Chicory & other coffee substitutes roasted & extracts, ess and conc thereof 

lln:elec
___________  
Un*olet All 

ption:... 	1 
lop  Levi] lne ii1 

klL'ure vv 

m - QUERY1 ii 
File Edit View Options Window 	 Help 

r 	b I [ 	 I J 1 
I 	 I 	°Li L_I3ud 	Type 	Entry 	Delete I Zoom 	 Zoom - 	Help 

Code ,'C &c ptton 	TradeType 	SttDate 	EndDat.' 

. '[Ij 

210110.11.10 	H 	 1994-01 	 1995-12 
HS 	Coffee instant, decaffeinated, not flavoured 

ca 2101.10.12.10 	H 	 1994-01 	 1995-12 
rJ fIvoured 

Number of qtrj hst gem(s) 5 	 M11111 ____ 

1934-01 K4 	1356-01 KOM 
RlOtIO.ltlO- 	2lOtltlO,tl 

3393." 

I934O1 KGM 	\[i 

  

1336-01 K,1 
210t1t30.11 

"33-" 

- eac 	 :;: 	 F-77 

Figure xvi 

Classification Tracking System 	 Page 21 



How to Exit the CTS 

Move the mouse pointer to pull down the File menu and click on the Exit command. If a new or 
modified Query list exists but has not been saved, CTS will ask if you wish to save it before 
exiting. 
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APPENDICES 



Appendix A - Record Layout of the Export File 

The record layout of the pre-formatted variable length alphanumeric delimited exported 
file is as follows: 

FIELD 	 WIDTH 

HS code......................................10 maximum 
delimiter .................................. 1 

Start date ....................................6 
delimiter .................................. 1 

End date .....................................6 
delimiter.................................. 

Unit of measure..........................3 
delimiter.................................. 

Trade type ..................................I 
delimiter .................................. 1 

English description.....................80 maximum 



Appendix B - Abbreviations for Unit of Measure 

Abbreviations are used to identify the units of measure and are represented by three 
alphabetical characters. 

ABBREVIATION 	UNIT OF MEASURE 

CCI............................................. Curies 
CMK.......................................... Square centimetre 
CTM........................................... Carat 
DPR............................................ Dozen pairs 
DZN........................................... Dozen 
GRM.......................................... Gram 
GRO........................................... Gross 
HLT............................................ Hectolitre 
KGM.......................................... Kilogram 
KNS............................................ Kilogram of named substance 
KSD............................................ Kilogram dry air 
LTR............................................ Litre 
LPA............................................ Litres of pure alcohol 
MCI............................................ Millicuries 
MIL............................................ Thousand 
MTK........................................... Square metre 
MTQ........................................... Cubic metre 
MTR........................................... Metre 
MWH......................................... Megawatt 
NAP............................................ Pack 
NMB.......................................... Number 
PAR............................................ Pair 
SET............................................ Number of sets 
TMQ........................................... Thousand cubic metre 
TNE............................................ Metric tonrie 
TSD............................................ Metric tonne air dry 

I 



STATISTICS CANADA LINRARY 
BIBLIOTHEJI Ii STAUSILJIJE CANADA 

1111111111 III I I 1111111 	if 
1010482433 


