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ABSTRACT 

Robillard, A., Lévesque, D. and Roux, M.-J. 2024. Complementary Underwater Imaging Methods 
for Collecting Biological and Environmental Data. Volume 2: Photo and Video Analysis 
Procedures. Can. Tech. Rep. Fish. Aquat. Sci. 3605: x + 91 p. 
 
Visual sampling can be used to collect biological and ecological data in the marine environment 

in a minimally intrusive and non-extractive way. Deposited imaging devices are versatile, easy-

to-use systems that can be deployed in various environments and enable the acquisition of large 

quantities of images. Extracting data from visual samples collected during imaging analysis is a 

time-consuming and expertise-intensive process that requires standardized and interoperable 

procedures. This report aims to help develop and optimize standardized procedures for analyzing 

photo and video samples from deposited systems, including the use of quadrats, bait and 

stereoscopy. A set of analysis practices, methods and strategies are described, making it possible 

to i) maximize the quality, quantity and diversity of the data collected; ii) take into account the 

methodological, ecological and environmental factors that influence the performance of sampling 

devices and the accuracy of imaging data; and iii) generate reliable data with quantifiable errors. 

These procedures can be applied to most marine environments and photo or video samples from 

deposited systems. Implementation of these procedures will enhance the contribution of 

underwater imaging to ecosystem-based management of marine environments.  
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RÉSUMÉ 

Robillard, A., Lévesque, D. and Roux, M.-J. 2024. Complementary Underwater Imaging 
Methods for Collecting Biological and Environmental Data. Volume 2: Photo and Video Analysis 
Procedures. Can. Tech. Rep. Fish. Aquat. Sci. 3605: x + 91 p. 
 
L’échantillonnage visuel permet la collecte de données biologiques et écologiques dans 

l’environnement marin, de manière peu intrusive et non-extractive. Les dispositifs d’imagerie 

déposés sont des systèmes polyvalents et faciles d’emploi pouvant être déployés dans différents 

milieux et permettre l’acquisition d’une grande quantité d’images. L’extraction des données sur 

les échantillons visuels récoltées lors des analyses d’imagerie représente un processus onéreux 

en temps et en expertise qui nécessite des procédures standardisées et interopérables. Ce 

rapport a pour objectif de contribuer au développement et à l’optimisation de procédures 

standardisées d’analyses d’échantillons photo et vidéo provenant de systèmes déposés, incluant 

l’usage d’un quadrat, d’un appât, et de la stéréoscopie. Un ensemble de pratiques, méthodes, et 

stratégies d’analyses sont présentées permettant de i) maximiser la qualité, la quantité, et la 

diversité des données récoltées; ii) de tenir compte des facteurs méthodologiques, écologiques, 

et environnementaux influençant la performance des dispositifs d’échantillonnage et la précision 

des données d’imagerie; et iii) de générer des données fiables accompagnées d’erreurs 

quantifiables. Ces procédures sont applicables à la plupart des environnements marins et 

échantillons photo ou vidéo issus de systèmes déposés. Leur application permettra d’augmenter 

la contribution de l’imagerie sous-marine à la gestion écosystémique des milieux marins.  
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1. INTRODUCTION 

Visual sampling methods in the marine environment have become an essential tool for biologists 

and ecologists in the aquatic and fisheries sciences. In particular, these non-extractive methods 

make it possible to sample marine habitats that are difficult to access using conventional methods 

and to minimize the impact of biological data collection on ecosystems (Bowden et al. 2020; 

McGeady et al. 2023). However, the full potential of underwater imaging methods is limited by the 

time and resources required to implement a set of best practices in file preparation for image 

analysis and biological and ecological data extraction. The procedures used for file organization, 

image annotation, taxonomic identification, count and measurements of organisms influence the 

quantity, quality and type of data collected (Jones et al. 2021a; Perkins et al. 2022). Methods 

must be consistent and standardized to ensure data collected is high quality and comparable 

(Murphy and Jenkins 2010; Whitmarsh et al. 2017). Various approaches and standard parameters 

have emerged over the past decades, most aimed at achieving specific objectives within specific 

contexts (e.g., Santana-Garcon et al. 2014; Harvey et al. 2021).  

Scallon-Chouinard et al. (2022) present two deposited imaging systems used to collect photo and 

video samples: a deposited photo camera (DPC) system with a quadrat and a stereoscopic baited 

remote underwater video (BRUV) camera system. Both visual sampling systems can be applied 

in a wide range of habitats (e.g., bedrock), are easy to handle because they are relatively light 

and stable, and allow the acquisition of low-cost, high-resolution images. These fixed sampling 

devices can be deployed independently or in conjunction with scientific surveys and commercial 

activities at sea. They can be used to acquire a large quantity of images, which can then be 

processed and analyzed using specialized analysis software (or platforms) to facilitate specimen 

identification and annotation (Zurowietz and Nattkemper 2021) and to take measurements of the 

organisms and habitat components observed (Harvey et al. 2002; López-Macías et al. 2023). 

DPC systems can be used to study habitats and invertebrates or other benthos with no or limited 

mobility, including submerged aquatic vegetation (Kohler and Gill 2006; Larocque and Thorne 

2012; Trygonis and Sini 2012; Tuck et al. 2015; Kahn et al. 2020; Terrill 2021). Various annotation 

methods are available for the analysis of photo samples. For non-colonial benthos, the count per 

unit area method, including point annotation, can be used (e.g., Larocque and Thorne 2012; Tuck 

et al. 2015). Depending on the sampling plan, colonial organisms can be annotated based on 

occurrence or surface coverage (Perkins et al. 2022). One can estimate the percentage coverage 

of colonial organisms and substrate types by counting cells in a grid (Trygonis and Sini 2012), 

using random or stratified sampling of grid points (Kohler and Gill 2006; Larocque and Thorne 

2012; Terrill 2021), and measuring surface coverage using plotted polygons (Kahn et al. 2020). 

Two-dimensional measurement methods, achieved with the conversion of the pixel size in a photo 

to a measurement based on the size of a known object, can be used to determine the size of 

certain organisms (Stokesbury et al. 2014). These measurements can be used to estimate 

biomass based on established size-mass relationships or size structures of populations. 

Baited systems such as stereo-baited remote underwater video (BRUV) systems are used to 

study populations of fish and other mobile organisms (Whitmarsh et al. 2017; Langlois et al. 2020). 

Video analysis procedures generally aim to count and estimate the abundance of organisms. The 

recommended approach for this technique is the MaxN method, which tracks the maximum 

number of individuals of the same taxon present and visible within the analysis field at a given 

time during the analysis period defined for the video sample (Langlois et al. 2020). MaxN is a 
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conservative metric for estimating the relative abundance of observed species by minimizing 

pseudoreplication, i.e., the possibility of repetitive counting of the same organism within the same 

sample (Whitmarsh et al. 2017; Langlois et al. 2020). Other analysis procedures aim to quantify 

the density of organisms at the sampling site through the calculation of parameters such as time 

of first arrival (T1) (Stobart et al. 2015; Devine et al. 2018), MeanCount (Schobernd et al. 2014), 

and cumulative MaxN, which tracks the abundance of species and organisms over time (Santana-

Garcon et al. 2014). Several studies have examined the respective usefulness and 

correspondence between these different metrics (Cappo et al. 2006; Campbell et al. 2015). The 

use of stereoscopy, which consists of simultaneous sampling with two cameras in a fixed, pre-

calibrated position, makes it possible to effectively measure mobile organisms and quantify the 

accuracy of measurements (Harvey et al. 2010). This method is valuable for studying the size 

structure of marine populations and communities. Stereoscopy also allows for precise 

measurements to be made from 3-D points on various substrate components. This information 

can be used to characterize benthic habitat in a standardized way via a semi-quantitative or 

quantitative approach (Collins et al. 2017; Przeslawski and Foster 2020).  

This report aims to detail a set of best practices, methods and image analysis strategies to 

i) maximize the extraction potential of biological and ecological data available in photo and video 

samples in terms of quantity, quality and diversity; ii) take into account the methodological, 

ecological, and environmental factors affecting the data collected; and iii) generate reliable and 

comparable data accompanied by quantifiable errors. It presents operational procedures for 

analyzing photo and video samples from DPC and BRUV systems. These procedures apply to all 

photo and video samples from various deposited underwater imaging devices. Putting these 

devices into practice will enhance the contribution of underwater imaging to the ecosystem-based 

management of marine resources and habitats.   
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2. IMAGE ACQUISITION AND MANAGEMENT 

2.1. FILE ORGANIZATION AND NAMING 

Visual sampling in the marine environment generates a large quantity of imaging files, which 

presents challenges for archiving and storage. This section outlines some techniques to facilitate 

the handling of photo and video samples, from in-field capture to post-processing using various 

imaging analysis programs.  

Systems with equipment used for deposited imaging, such as DPC and BRUV systems, have the 

advantage of being affordable, versatile and easy to use, and the disadvantage of having 

relatively limited built-in storage capacity (Scallon-Chouinard et al. 2022). It is necessary to 

regularly download memory cards and save photo and video files during sampling campaigns to 

free up storage space and secure imaging samples. With this in mind, a practical, fast and efficient 

approach is to save images in separate folders, identified by date in standard format, the sampling 

system used (e.g., BRUV or DPC) and the camera identification code (for systems with multiple 

cameras). With this approach, image files collected in the field can be efficiently classified with 

unique identifiers for post-processing.   

Each imaging system deployment corresponds to a sampling unit with a variable number of 

photos or video sequences. To ensure that the images and data collected are traceable, a unique 

identifier/operation code (OpCode) must be generated so that each photo and video segment can 

be associated with a deployment. Metadata-based naming is recommended for generating the 

OpCode. Metadata includes information regarding the research project (e.g., offshore mission 

number), the sites sampled (e.g., station number and geographic coordinates), the sampling 

system used (e.g., gear code), as well as sampling time and success coordinates (e.g., start/end 

time, duration and result rating). Use of field metadata to generate a unique identifier for each 

deployment, and ultimately for each image, has the advantage of increasing image traceability, 

particularly when the images are shared online on platforms such as the Ocean Biodiversity 

Information System (OBIS), and represents a further step towards applying FAIR data principles 

(findable, accessible, interoperable and reusable) (Wilkinson et al. 2016). An example of a unique 

identifier (OpCode) used to distinguish DPC and BRUV deployments is shown in Table 1.  

Folders used for archiving samples should be structured to facilitate naming and file access. 

Images should be grouped by deployment. Each photo and video file should be renamed 

according to the unique deployment identifier (e.g., OpCode), the camera identifier (e.g. C1_D) 

and a sequential number (e.g., 01) as a suffix or prefix (see Appendix 1, Figure A1.1 for DPC and 

Appendix 2, Figure A2.1 for BRUV). Simple and flexible software can be used to optimize the 

renaming process of imaging samples (e.g., Bulk rename utility).  

Backing up files for analysis and archiving is an essential step that can be done on hard disks, 

local servers or online storage services (cloud), depending on needs, costs and infrastructure. 

The advantage of the latter two methods is that they allow simultaneous access to samples by 

multiple analysts. 

  

https://www.statcan.gc.ca/en/wtc/data-literacy/catalogue/892000062022002
https://www.bulkrenameutility.co.uk/
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Table 1. Suggested metadata and file naming practices for creating unique identifiers (OpCodes) 

to classify and archive visual samples collected during DPC and/or BRUV underwater imaging 

system deployments. Note: “RE” represents a team code (useful when similar devices belonging 

to different research teams are used simultaneously). 

Variable Description Example 

Mission Offshore mission number (3 digits) 025 

Station Station number or name (3 digits) 045 

Replicate Replicate number when multiple drops are 
made on the same station (2 digits) 

01 

Date Date of deployment in Coordinated Universal 

Time (yyyymmdd [UTC]) 
20220702 

Time  Deployment start time in Coordinated 
Universal Time (hhmm [UTC]) 

1603 

Gear Gear code (when several similar systems are 
used) 

RE1 

OpCode 
example 
(DPC) 

DPC deployment operation code 
(Mission_Station_Replica_Date_Time)  

025_045_01_2022070
2_1603* 

OpCode 
example 
(BRUV) 

BRUV deployment operation code 
(Mission_Station_Replica_Date_GearCode)  

025_045_01_2022070
2_RE1 

*The suggested OpCode differs from that used elsewhere in this report.  

2.2. PRELIMINARY VIEWING AND QUALITY ASSESSMENT OF SAMPLES 

Preliminary viewing is recommended to assess the quality of the imaging samples and the relative 

quantity of biological and ecological information that can be extracted during analysis. This step, 

conducted prior to the start of the analysis, helps prioritize the processing of photo and video 

samples and determine their usefulness in relation to the study objectives. Qualitative evaluation 

of the samples is a good practice that will also be used to interpret the data. 

Photo sequence samples 

The DPC system is used to acquire photo sequence samples in time-lapse mode (Scallon-

Chouinard et al. 2022). Each photo sequence produced by each of the DPC's two cameras—the 

camera with a vertical view of the quadrat and the camera with an oblique view—must undergo a 

visual quality assessment (see Procedure 1.2 in Appendix 1). This step involves selecting the 

photo for each view/camera with the best visual quality, including the main photo selected for 

annotations. A visibility rating with six levels ranging from 0 (nil) to 5 (excellent) is first assigned 

to each selected photo, based on a method adapted from Jones et al. (2021b) and the 0-to-5-star 

rating system (Table 2 and Figure 1). Next, a quality rating is assigned to each DPC deployment 

based on the visibility rating, incorporating information on the number of analyzable matched 

photos and field-of-view problems encountered (or not) during sampling (Table 3). Calculation 

details on the proposed sequence quality score are provided in Procedure 1.2 in Appendix 1. 
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Table 2: Visibility rating used to assess the quality (water clarity and resolution) of photos  

produced by the DPC, including vertical- and oblique-view cameras (adapted from Jones et al. 

2021b). 

Rating  Description 

0 Nil. Significant presence of suspended matter or turbidity. Substrate and 
biodiversity analysis impossible. DPC deployment eliminated from analysis 
process. 

1 Very poor. Significant presence of suspended matter or turbidity. Substrate 
and surrounding objects difficult or impossible to make out. Detection and 
identification of substrate and biodiversity impossible, except for certain 
objects (e.g., boulder or pebble) or large taxa (e.g., crab, star, sea urchin). 

2 Poor. Presence of suspended matter or turbidity. Substrate and surrounding 
objects difficult to make out. Detection and identification of biodiversity 
possible in some cases in certain groups of taxa (e.g., crab, star, sea urchin). 

3 Moderate. Presence of suspended matter or turbidity. Substrate and 
surrounding objects have blurred or partially visible contours. Detection and 
identification of biodiversity possible in some cases in most taxa (e.g., crab, 
star, sea urchin). 

4 Good. Low presence of suspended matter or turbidity. Substrate and 
surrounding objects with well-defined contours. Detection and identification 
of biodiversity easily achieved for most benthic species.  

5 Excellent. Little or no suspended matter or turbidity. Substrate and 
surrounding objects with sharp contours. Easy detection and identification of 
biodiversity. Optimum visibility for observation of fine morphological 
identification criteria (e.g., structures, detailed colouration patterns). 
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Figure 1. Example of a visual tool used to determine a visibility rating for vertical (left) and oblique 
(right) camera photos from different DPC deployments acquired in the St. Lawrence estuary (e.g., 
from sites with no natural surface light): A) nil, B) very poor, C) poor, D) moderate, E) good and 
F) excellent. 

Table 3. Variables influencing the quality rating assigned to each DPC deployment. 

Variable Description 

Visibility Underwater visibility conditions, depending on the presence of 
suspended matter, turbidity and photo resolution.  

View field Problems caused by field-of-view obstruction, camera angle, inadequate 
lighting (e.g., low light, overexposure) and photo distortion. 

Number of 
analyzable 
matched photos 

Number of matched photos in the sequence during DPC deployment that 
can be used for analysis. 

 

For photo sequences from the DPC, it may be necessary to adjust the photos with photographic 

post-processing before starting the analyses. For example, when the water is brown, yellow or 

green, it may be difficult to distinguish certain objects or organisms within a quadrat, such as 

substrate particles or vegetation. To correct the colour (hue) of photos, adjusting white balance is 

recommended (see Procedure 1.4 in Appendix 1). In general, setting white balance is all you need 
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to use image properties such as brightness, saturation and hue, and to perform partially automatic 

measurements of the overlap zones of certain organisms, as is the case with eelgrass leaves.  

Stereoscopic video samples 

For video sequences from BRUV sampling, preliminary viewing in rapid playback mode is 

suggested. This involves a qualitative assessment of the cameras’ visibility and field of view, 

based on criteria adapted from Watson and Huntington (2016) (Table 4). This assessment is used 

to determine whether the video sample is usable, in whole or in part(s), for the extraction of 

biological and ecological data. To this end, visibility is assessed in terms of water clarity based on 

the presence or absence of suspended matter or turbidity (Figure 2). The field of view is assessed 

according to the degree of obstruction of the cameras and the positioning of the sampling system 

Table 4. Visibility and field-of-view ratings adapted from Watson and Huntington (2016) and 
used to assess the quality of video sequences during preliminary viewing.  

Variables Description Rating Description 

Visibility Qualitative assessment 

of surrounding visibility 

based on water clarity 

 

0 Nil. Significant presence of suspended 

matter or turbidity making substrate 

indiscernible. Identification of substrate and 

organisms impossible. 

1 Poor. Presence of suspended matter or 

turbidity. Substrate and surrounding objects 

difficult to make out. Identification of 

substrate and organisms compromised or 

limited. 

2 Moderate. Presence of suspended matter 

or turbidity. Substrate and surrounding 

objects have a blurred contour. 

Identification of substrate and organisms 

possible but limited. 

3 Good. Little or no suspended matter or 

turbidity. Substrate and surrounding objects 

are relatively clear. Identification of 

substrate and organisms possible. 

Field of 

view 

Qualitative assessment 

of the degree of 

obstruction in the field of 

view and positioning of 

cameras relative to the 

bottom. 

0 Poor. Degree of obstruction ≥ 50% within 

1 m of cameras (≈ end of bait arm) and/or 

seabed not visible, i.e., cameras pointing 

upwards. 

1 Partial. Degree of obstruction > 0 and 

< 50% at less than 1 m from cameras 

and/or cameras tilted relative to the seabed. 

2 Good. No obstruction and cameras parallel 

to the seabed. 
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(and therefore the cameras) in relation to the background (e.g., cameras inverted and pointing 

upwards, tilted or parallel to the background) (Figure 3).  

 

Figure 2. Examples of the different visibility categories encountered during sampling from left to 
right: (A) nil, (B) poor, (C) average and D) good.  

 

Figure 3. Examples of the different field-of-view categories encountered during sampling from left 
to right: (A) poor, (B) partial and (C) good  
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3. UNDERWATER IMAGING ANALYSIS 

3.1. ANALYSIS PREPARATION 

3.1.1. Photo and video imaging software 

The choice of an analysis platform for image processing is an essential factor in the extraction of 

biological and ecological data from photo and video samples. Several aspects need to be 

considered, including study objectives, sample type, functionality, cost, accessibility and long-

term availability of the platform. A description of the various software packages available goes 

beyond the objectives of this report and would rapidly become obsolete given the rapid 

development of the tools and platforms available, as well as current advances in the discipline 

(Gomes-Pereira et al. 2016; Bowden et al. 2020; Costa et al. 2022). With this in mind, we will 

briefly outline the software selected to analyze photo sequences from DPC sampling and video 

segments from BRUV sampling; both sampling methods are detailed in Scallon-Chouinard et al. 

(2022). The chosen annotation software can be used to extract quantitative data from counts and 

measurements.  

Photo sequence samples 

The ImageJ Fiji package (Version 2.15.0)  is suggested for photo sequence processing from the 

DPC. This cross-platform photo analysis software, adapted to biological applications, is free to 

use and open source (Schindelin et al. 2012). The program can be used to import a sequence of 

photos, annotate them and take 2-D measurements. Written in JAVA, the software was created 

in 1997 and allows the addition of user-developed features. Initially developed for microscopy 

(Schneider et al. 2012), ImageJ is used in many fields, including underwater imaging (Larocque 

and Thorne 2012; Tuck et al. 2015; Kahn et al. 2020; Bowden et al. 2020; Thorne et al. 2022). 

Since its launch, several new functions have been added and are available under the Fiji name, 

which is regularly updated. With the use of regions of interest (ROIs), it is possible to annotate 

photos with points or polygons (see Procedure 1.3 in Appendix 1) and extract data to obtain 

coverage areas and counts of annotated organisms/objects.  

Stereoscopic video samples 

SeaGIS EventMeasure software (Version 6.10) (SeaGIS, 2019) is recommended for processing 

stereoscopic video samples from the BRUV system. This software can be used to annotate videos 

for species identification and to take stereoscopic measurements on the images, applying the 2-

D and 3-D parameters defined during a pre-calibration using SeaGIS CAL software (Langlois et 

al. 2020; Scallon-Chouinard et al. 2022). EventMeasure can be used to create datasets that 

include the calculation of predefined biological and ecological parameters, including the maximum 

number of individuals of a species counted in a single image (MaxN), the cumulative MaxN over 

time, the time of first arrival (T1) and the minimum approach distance per species (Langlois et al. 

2020). A custom, coded species list can be incorporated into the software to facilitate identification 

annotations. Deployment metadata can also be loaded to link directly to observation and 

measurement data. 

3.1.2. Analysis field and calibration 

Photo sequence samples 

The DPC analysis field is a sample quadrat with internal dimensions of 50 cm by 50 cm (Figure 

4. Representation of the analysis field (sampling quadrat in light green): A) diagram with 

https://fiji.sc/
https://fiji.sc/
https://www.seagis.com.au/event.html
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dimensions of the DPC system, B) main camera photo in vertical view and C) secondary photo 

in oblique view.Figure 4A). Counts and measurements for substrate and biodiversity analyses 

should be taken in this area. Suggested camera recording parameters are noted in Scallon-

Chouinard et al. (2022). Depending on the suggested camera recording parameters and the 

design of the DPC system, the quadrat appears flattened and in the centre of each annotated 

photo. Only vertical-view photos (Figure 4B) should be annotated and calibrated, while oblique-

view photos offer another perspective of the sampled sites and can be used for taxonomic 

identification (Figure 4C).  

 

Figure 4. Representation of the analysis field (sampling quadrat in light green): A) diagram with 
dimensions of the DPC system, B) main camera photo in vertical view and C) secondary photo in 
oblique view.  

Photos must be calibrated with analysis software to measure organisms or substrate components 

(see Procedure 1.5, Appendix 1). Calibration of the measurement scale (or 2-D photogrammetry) 

generally involves measuring the number of pixels in an object of known size and converting this 

number into a unit of measurement. This calibration can be based on photos acquired in the field 

(Kohler and Gill 2006; Trygonis and Sini 2012). With the DPC system, an average of all 4 50-cm 

sides of the sampling quadrat should be used as the conversion factor, while standard deviation 

is used to estimate measurement uncertainties. Calibration can also be done in the tank using a 

calibration panel. This step makes it possible to measure whether there is a distortion effect on 
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either side of the sampling quadrat in order to quantify measurement errors (Larocque and Thorne 

2012).  

Stereoscopic video samples 

Analyzing and taking measurements on stereoscopic video samples requires a camera calibration 

process (López-Macías et al. 2023). Stereoscopic calibration is generally performed in an artificial 

environment (tank), ideally before and after each field trip. Calibration generates parameters in 

two and three dimensions, and measures any deviations between the start and end of sampling 

(Harvey and Shortis 1998; Scallon-Chouinard et al. 2022). Calibration parameters facilitate 

measurements of video images to the nearest millimetre and are used to quantify measurement 

accuracy (Harvey et al. 2002; López-Macías et al. 2023).  

Depending on the software used, stereoscopic imaging generally requires video sequences from 

both cameras to be synchronized and paired with the appropriate calibration files before analysis 

begins. The procedure for synchronizing videos and loading calibration files and parameters into 

the EventMeasure (EM) software is described in Appendix 2 (Procedure 2.5). An overview of the 

software interfaces and the steps required to prepare and run the analyses are also provided. 

By importing sequences in stereoscopic view, analysts can use the visual field of both cameras 

simultaneously (Figure 5). The analysis field comprises everything visible in any of the cameras. 

All observations within the analysis field involving biodiversity and habitat should be annotated. 

The portion of the analysis field that overlaps in both cameras represents the stereoscopic 

analysis field within which organisms and objects can be measured (Figure 5). The location of the 

cameras on the sampling system affects the dimensions of the stereoscopic analysis field (Harvey 

et al. 2010; Langlois et al. 2020; Scallon-Chouinard et al. 2022). The positioning of the cameras 

on the BRUV system enables measurements to be taken both on the seabed and in the water 

column. 

https://www.seagis.com.au/event.html
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Figure 5. A) Theoretical 2-D representation (top view) of the analysis field and the stereoscopic 
analysis field. The blue area represents the area visible only from the left camera, the yellow area 
represents the area visible only from the right camera, and the green area represents the 
stereoscopic analysis field. The green box represents a 3-metre depth of field of view (adapted 
from Harvey et al. 2010 and SeaGis 2019). B) Visual representation of the analysis field (with a 
depth of field of view of approximately 3 m), including the stereoscopic analysis field (green) and 
the respective fields of view of the two BRUV cameras (blue and yellow). 

3.1.3. Sampling and analysis period 

The sampling period corresponds to the duration (target or actual) of the photo or video recording 

in the field. The analysis period corresponds to the time taken to process and annotate the images 

to extract usable data. The photo and video sampling period varies by field protocol, vessel type 

used and conditions encountered during missions at sea. The analysis period depends on the 

quality of the samples collected and the study's objectives. Sampling and analysis parameters, 

with respect to duration or number of images, should be compiled to ensure data standardization 

and allow inter-deployment comparisons. 

Photo sequence samples 

The photo mode in the cameras allows photos to be taken at fixed intervals (e.g., 10 seconds) 

over a period of 1 to 2 minutes. A sampling period of 1 to 2 minutes gives the sediments time to 

resettle and allows many photos to be acquired for analysis. The number of photos that can be 

used for sequence analysis generally ranges from 6 to 12, depending on the protocol, sea 

conditions and image quality. Short videos can also be captured and the photos can be extracted 

afterwards (using software such as VLC) for analysis with photo sequences. 

https://www.videolan.org/vlc/
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Stereoscopic video samples 

For video analysis, it is important to note the time (hh:mm [UTC]) when the sampling device (e.g., 

BRUV system) starts and ends submersion. This information makes it possible to evaluate the 

total duration of the deployment (sampling period) and to chronologically link environmental data 

collected using probes installed on the camera system (e.g., temperature, salinity and current 

meter on the BRUV) (Scallon-Chouinard et al. 2022). 

The analysis period is the time when images are annotated and biological and ecological data are 

extracted from the video sequences. It is structured around an initial image defined as “time zero” 

and an image marking the end of the annotation period. Time zero, or the start of the analysis 

period, is defined as the moment when suspended sediments resettle after the sampling system 

is deposited on the seabed and visibility becomes optimal again. The end of the analysis period 

is the moment when the sampling device is moved (modification of the analysis field) or leaves 

the seabed for its ascent. Depending on the objectives of the study and the software used, it is 

possible to determine other fixed time periods within the analysis period. Use of these periods 

make it possible to compare observations within the same deployment/sample (e.g., temporal 

variability in the abundance of a particular taxon), and they can be used to reduce overall analysis 

time by facilitating a subsampling approach (e.g., analysis of one-minute sequences at each 30-

minute interval for characterization of invertebrate communities (Devine et al. 2019). The analysis 

period often varies between deployments and must be standardized to ensure comparability of 

the data collected. 

3.1.4. Analysis strategy 

Photo sequence samples 

A dynamic analysis method for photo sequences is recommended to bring movement to the 

images (when the sequence is run rapidly using software), thus increasing the chances of 

organism detection. With this method, many organisms buried in the substrate or hidden in the 

interstices can be observed and annotated. In some cases, it can be used to distinguish between 

living and dead organisms, particularly among bivalves. Fiji software can be used to view and 

annotate moving photo sequences dynamically. Fluid navigation through photo sequences at 

different magnifications facilitates analysis. The use of photo sequences (six photos/minute) is a 

valuable compromise between single photos and videos, i.e., for the same camera, a photo 

sequence provides comparable detection, reduces analysis time and requires less archiving 

space than a video deployment of the same duration. 

Stereoscopic video samples 

To facilitate data extraction and save time, a strategy for viewing and annotating video samples 

is recommended. A good practice is to carry out sequence scanning, i.e., alternating between 

fast-forward and rewind viewing in accelerated mode, followed by real-time viewing. Accelerated-

mode sequence scanning is performed on videos from the left and right cameras (alternately) and 

is used to detect and annotate most organisms. In fact, sequence scanning can be used to 

highlight presence and movements of certain less mobile organisms (e.g., gastropods and other 

organisms closely associated with the seabed) that are barely perceptible in real time. Real-time 

stereo viewing (simultaneous playback of video from the left and right cameras) increases the 

likelihood that specimens passing quickly through the analysis field, such as fish and shrimp 

species, can be detected to complete annotations. Stereoscopy makes it possible to annotate 

https://fiji.sc/
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organisms present in either the left or right images or both, and depending on the software used, 

annotations are recommended for only one of the two images, usually the left image (Hulls 2013, 

Unsworth et al. 2014) (see Section 3.4.3 below). During analyses, we recommend saving quality 

still images and exceptional video sequences that can contribute to the development of a 

reference bank. 

3.2. MONITORING OF ENVIRONMENTAL CONDITIONS (VIDEO SAMPLES 

ONLY) 

Initial assessment and monitoring of the environmental conditions encountered during video 

sampling helps account for factors that are generally uncontrollable and likely to influence the 

method’s detectability. We recommend assessing initial environmental conditions at time zero of 

the analysis period and annotating changes in currents, brightness, turbidity, depth of field of view, 

obstruction of the cameras' field of view and appearance/disappearance of sound over the entire 

analysis period (see Procedure 2.6 in Appendix 2). 

Current is a key parameter for baited visual sampling systems. Current direction and speed 

determine bait diffusion and can affect the activity and behaviour of organisms and therefore 

significantly influence the detectability of mobile species such as crabs and fish (Stoner 2004; 

Bacheler et al. 2014). An assessment of the current conditions recommended for a sampling 

device such as the BRUV consists of categorizing the direction of the current in relation to the bait 

cage and its strength (weak, moderate or strong). 

Natural light and lamps can influence the behaviour of certain organisms, inducing flight or light 

attraction behaviours (phototaxis) (Ryer et al. 2009; Harvey et al. 2012; Rooper et al. 2015). Thus, 

brightness can have an indirect effect on the detectability of organisms, causing biases for certain 

species. The occurrence (or lack thereof) and magnitude of these effects or biases will depend 

on the habitat and community sampled. The assessment of recommended light conditions takes 

into account the presence or absence of natural light at the sampling site, as well as the operation 

(normal or abnormal) of the lamps fitted to the video sampling system. 

Stereoscopy makes it possible to quantitatively determine the cameras’ depth of stereoscopic 

field of view (DSFV), which corresponds to the maximum distance at which substrate components 

or organisms are still visible and identifiable (i.e., presenting relatively well-defined contours) in 

the videos from both cameras (Harvey et al. 2002). DSFV is a three-dimensional measurement 

performed using a visible marker on the bottom (Whitmarsh et al. 2017). Without a visible marker 

on the bottom, quantitative measurement of DSFV is not possible, so the category is assessed 

visually. Where possible, a new DSFV measurement is suggested as soon as a change in current, 

brightness, turbidity or visual field obstruction is detected during analysis. 

Current, brightness, turbidity, DSFV and degree of visual field obstruction are often correlated 

parameters expressing different aspects of the visibility conditions encountered during visual 

sampling and impacting detectability. Current-dependent changes in brightness and turbidity, 

such as the sudden presence of suspended matter in the water column, influence DSFV. The 

presence of natural light from the surface and variations in its intensity can sometimes alter 

existing contrasts between organisms and the background (Salman et al. 2016; López-Macías et 

al. 2023). An increase in turbidity can reduce the detail of structures seen in videos (Codevilla et 

al. 2015). Total or partial obstruction of the cameras’ field of view will restrict the analysis field and 

the DSFV, which reduces the detectability of organisms present at the site (Figure 6). In either 

case, the sampling effort is altered, which can affect the analyses and their interpretation. 



15 
 
 

Together with the technical aspects of cameras (i.e., ISO settings and number of pixels), 

environmental factors will affect the detectability and measurability of organisms, as well as the 

taxonomic resolution of identifications within the sample. We suggest monitoring these factors 

separately to assess their respective effects on the quality and quantity of biological and 

ecological data collected from video samples.  

The appearance and disappearance of sounds in the marine environment are likely to influence 

the behaviour and occurrence of organisms in the sampling area. These sounds include 

anthropogenic noise and sounds produced by marine animals. Audio visualization tools (Figure 

7) can facilitate detection of significant changes in the sound environment during sampling. Timing 

of sound appearance/disappearance is then reported and annotated in image analysis, identifying 

the likely source or origin of the sound.  

 

Figure 6. Example of a change in environmental conditions affecting the detectability of the video 
method: partial obstruction of the cameras by amphipods (Class Amphipoda), within the analysis 
period. 

 

Figure 7. Audio visualization obtained with the Open Shot audio visualization tool. In this example, 
the sound waves visible in blue are well defined and correspond to periods of engine noise 
recorded during a BRUV deployment. 

Tables 5 and 6 describe the parameters and annotations used to assess initial conditions (Table 

5) and changes in environmental conditions during analysis (Table 6). An assessment of initial 

conditions serves as a reference for comparing observed environmental conditions between video 

samples and for determining, subsequently and if necessary, the nature and magnitude of 

changes in conditions observed during the analysis period within the same sample. 

  

https://www.openshot.org/
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Table 5. Description of parameters and suggested categories for qualitative assessment of initial 

environmental conditions at time zero (T0) of the analysis period. 

Field Field 
description 

Primary category Secondary category 

Value Description Value Description 

I_Bri Initial 
brightness 
 

a  Presence of natural 
surface light  

1  Normal lighting (both 
lamps working 
properly)  

b  No natural surface 
light  

2  Partial lighting (one 
lamp off or reduced 
brightness)  

I_DSFV Initial depth 
of 
stereoscopic 
field of view 
(DSFV) 

a  < 0.5 m (bait cage not 
visible)  

N/A N/A 

b  Approx. 1 m (no 
visibility beyond the 
bait cage)  

N/A N/A 

c  1 to 2 m  N/A N/A 

d  2 to 3 m N/A N/A 

e  > 3 m  N/A N/A 

I_Current Direction 
and strength 
of initial 
current 

a  Head-on current  1  Weak 

b  Tail current 2  Moderate  

c  Left-to-right current  

d  Right-to-left current  3  Strong  

e  Indeterminate  
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Table 6. Description of parameters and suggested categories for qualitative annotation of 

changes in environmental conditions over the analysis period. 

Monitoring 
parameter  

Sample annotations Description 

Brightness 
(B_) 

B_appearance of natural 
light B_decrease right light 

Note the nature and/or cause of change in 
brightness 

Current (W_) W_b1 
W_c3 

Note the new direction and strength of the current 
according to the categories described in Table 5 

Turbidity (T_) T_decreasing 
T_increasing 
 

Note any increase or decrease in water turbidity, 
including the presence of suspended matter  

Obstruction of 
camera field 
of view (O_) 

O_partial_cam left rope 
O_partial amphipods 
O_total hagfish disruption 

Note extent (partial or total) and nature or cause 
of obstruction  

Depth of 
stereoscopic 
field of view 
(DSFV_) 

DFOV_a 
DFOV_c 

Note which DSFV category described in Table 5 
corresponds to the new DSFV measurement  

Noise (N_) N_motors – Start 
N_motors – End 

Note the appearance/disappearance and 
apparent source of noise  

 

3.3. SUBSTRATE ANALYSIS 

Substrate is a habitat feature that greatly influences the biodiversity of benthos through its nature, 

dynamics and complexity (Jumars and Nowell 1984; Valentine et al. 2005; Kovalenko et al. 2012). 

Unlike physical samples such as sediment cores, visual samples (photo and video) only allow 

categorization of the surface substrate. We generated substrate categories based on origin and 

particle size by adapting available standards to the limitations of the visual methods applied (Table 

7). The Coastal and Marine Ecological Classification Standard (CMECS; FGDC 2012) 

classification system can be adapted to multiple scales to meet various objectives, employing a 

common terminology. Substrate type can be geological, biogenic or anthropogenic, and 

categories can be grouped at different hierarchical/taxonomic levels (Kingon 2018) to characterize 

and map benthic habitat.  
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Table 7. Suggested substrate categories for classifying surficial substrate in underwater imaging 

samples (photo and video). Adapted from Coastal and Marine Ecological Classification Standard 

(CMECS; FGDC 2012).  

Origin Surface substrate category 
(video samples)  

Surface substrate category (photo 
samples) 

Geological Bedrock or other rock substrate 
(> 2000 mm) 

Bedrock or other rock substrate 
(> 500 mm) 

Boulder (256 to < 2000 mm)  Boulder (256 to < 500 mm)  

Cobble (64 < 256 mm)  Cobble (64 < 256 mm)  

Pebble (4 to < 64 mm)  Pebble (4 to < 64 mm)  

Granules or fine particles (mud or 
sand) (< 4 mm)  

Granules (2 < 4 mm)  

Fine particles (mud or sand) (< 2 
mm)  

Biogenic Whole shell or fragment (e.g., 
mollusks, barnacles) 

Shell reef (> 500 mm)  

Shell rubble (64 to < 256 mm)  

Shell hash (2 to < 64 mm)  

Shell sand (< 2 mm)  

Wood debris (fine or coarse) Very coarse woody debris (256 to 
< 500 mm) 

Coarse woody debris (64 to < 256 
mm) 

Fine woody debris (4 to < 64 mm) 

Other biogenic substrate (e.g., 
rhodolites, OM)  

Organic detritus 

Rhodolite substrate 

Anthropogenic Anthropogenic structure (e.g., 
waste, gear)  

Anthropogenic structure (e.g., trash, 
gear)  

Unknown Unknown substrate Unknown substrate (fauna cover) 

Unknown substrate (flora cover) 

Unknown substrate (hard) 

Unknown substrate (other) 

 

Photo sequence samples 

Deposited camera systems with a downward-facing camera and a quadrat, such as the DPC, can 

sample a known area of the seabed. Photo samples collected with this method can be used for 

photogrammetric analysis to determine the composition of the surface substrate on a semi-

quantitative basis. This approach requires prior calibration of the imaging software (see 

Procedure 1.4 in Appendix 1 for Fiji software). 

The proposed analysis of substrate surface particles is based on the semi-quantitative method 

proposed by Larocque and Thorne (2012). A grid of 49 equidistant points is generated within the 

quadrat (Figure 8). Each point is associated with one of the 20 categories described in Table 7. 

Once all points have been annotated, the relative composition of substrate surface particles is 

calculated by summing each category and reporting the value as a percentage of the total 

number of points. The data can be used to determine the primary and secondary substrate 

category. For unconsolidated geological substrates, mixtures of coarse and fine substrates can 

https://fiji.sc/
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be characterized according to the classification procedure proposed by the CMECS standard 

(Folk, 1954; FGDC 2012). The procedure for photogrammetric analysis of substrate on photo 

samples with Fiji software is described in Appendix 1 (see Procedure 1.6).  

 

Figure 8. Photogrammetric analysis to determine the relative percentage of each surface 
substrate component in a photo sample using Fiji software. The point grid is superimposed on the 
photo within the DPC sample quadrat (left) where each point is then identified to the correct 
category (right). In this example, boulders, cobbles and pebbles represent 76% of the composition 
of the surface substrate. Fine particles make up 12%, shells 10%, and the rest is unknown.  

https://fiji.sc/
https://fiji.sc/
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Stereoscopic video samples 

Standard stereoscopic video sampling does not include bottom-facing cameras. In this case, 

substrate analysis can only be qualitative. Resolution and the number of substrate categories are 

comparatively low (Table 7). The suggested analysis involves determining the primary and 

secondary surface substrates within the analysis field of both cameras. We assess the primary 

substrate by identifying the category representing the greatest seabed coverage. The secondary 

substrate is the second most important category in terms of coverage. Stereoscopic measurement 

tools may be necessary for evaluating the size of substrate components. Visual examples of the 

different combinations of primary and secondary substrates observed in BRUV video samples 

acquired in the estuary and Gulf of St. Lawrence are shown in Figure 9. The suggested analysis 

of substrate in video samples is part of the procedure for assessing initial environmental 

conditions and is described in Appendix 2 (see Procedure 2.6). 
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Figure 9. Examples of the different categories of primary (P) and secondary (S) substrate 
observed in BRUV video samples in the estuary and Gulf of St. Lawrence: A) bedrock or other 
rock substrate ( ≥ 2000 mm) (P & S), B) boulder (256 to < 2000 mm) (P) and granule or fine 
particles (silt or sand) (< 4 mm) (S), C) cobble (64 to < 256 mm) (P) and pebble (4 to < 64 mm) 
(S), D) pebble (4 to < 64 mm) (P) and whole shell or fragment (e.g., mollusks, barnacles) (S), E) 
granule or fine particles (silt or sand) (< 4 mm) (P) and unknown substrate (S); F) whole shell or 
fragment (e.g. mollusks, barnacles) (P) and granule or fine particles (silt or sand) (< 4 mm) (S), 
G) unknown substrate (P & S). 
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Figure 9 (continued). E) granule or fine particles (mud or sand) (< 4 mm) (P) and unknown 

substrate (S), and F) whole shell or fragment (e.g., mollusks, barnacles) (P) and granule or fine 

particles (mud or sand) (< 4 mm) (S); G) unknown substrate (P and S). 

3.4. BIODIVERSITY ANALYSIS 

Visual sampling generates data on the occurrence, abundance and diversity of marine organisms. 

Regardless of the analysis software or approach used, the process of extracting biodiversity data 

involves locating organisms in photos or video samples, annotating them, and identifying them. 

After each taxonomic unit is observed, annotated and identified, the number of individual units is 

used to generate abundance data. Depending on the type of sample and the study’s objectives, 

abundance data will be quantified and standardized per unit area (density, photo or video 

sampling taken from a top-down angle) or time (the highest relative abundance observed, 

continuous video sampling taken from a horizontal/parallel angle relative to the bottom). 

3.4.1. Taxonomic approach 

Taxonomic identification from visual samples is based on the organism’s visible characteristics. 

The taxonomic level identified is therefore affected by image resolution, source and type of 

underwater lighting used, environmental conditions determining visibility at the time of or 
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throughout sampling, and issues specific to certain taxa (i.e., differentiation criteria that are 

invisible to the naked eye or that require image magnification). Taxonomic resolution often varies 

not only from one type of organism to another, but also within the same type of organism (Bowden 

et al. 2020).  

All of the macro-organisms detected in the images are identified at the lowest possible taxonomic 

level. Available knowledge of species ecology (e.g., distribution area and the absence of 

organisms of the same taxonomic rank within that area) can be used to validate or refine 

identifications. However, this knowledge should be used with caution in the context of climate 

change (Araùjo and Rahbek 2006; Moullec et al. 2022).  

The use of Linnaean taxonomy can be limiting when applied to distinguishing between types of 

organisms with analogous or similar morphologies. Erect or encrusting organisms, including 

ascidians (class Ascidiacea), bryozoans (phylum Bryozoa), macroalgae (e.g., kingdom 

Chromista), as well as sponges (phylum Porifera), may require the use of microscopy or genomics 

for reliable and robust taxonomic identification (Althaus et al. 2015; Dinn 2020). In these particular 

cases, the use of groupings, morphotypes, or operational taxonomic units (OTU) is recommended 

(Chauvet et al. 2018). The use of morphotypes, groupings or OTUs makes it possible to identify 

organisms while considering functional diversity. This level of identification is useful from a bio-

ecological perspective, as it makes it possible to describe relatively unknown communities or 

habitats in terms of ecological functionality and roles (FGDC 2012; Althaus et al. 2015). An 

approach based on morphotypes, groupings or OTUs is recommended when identifying sponges 

(Côté et al. 2021), hydrozoans and bryozoans, and can be used for macroalgae (e.g., Althaus et 

al. 2013; Grégoire et al. 2022). For example, certain hydrozoans and erect (sessile) bryozoans 

can be grouped together under the name Bryozoa/Hydrozoa (e.g., Michaelis et al. 2019), if they 

are indistinguishable in the images. Groupings or OTUs can also be used to optimize identification 

and taxonomic resolution in certain fish or invertebrate species, as required. The use of 

morphotypes, groupings and OTUs increase the amount of information that can be drawn from 

visual samples and increases the amount of knowledge that can be gained in relation to specific 

objectives. However, it precludes the establishment of direct and functional taxonomic matches 

when data is being disseminated on standardized public platforms (e.g., WoRMS, GBIF). The 

development of open databases for underwater imagery should help to overcome this limitation 

in the future. 

Because taxonomy continues to evolve (Horton et al. 2021), the use of a codified and regularly 

updated taxonomic reference list is recommended. The use of a stable code makes it possible to 

associate organisms in images with a unique identifier (code) linked to a scientific name. Because 

scientific names are subject to revisions and updates, the use of stable codes makes it possible 

to account for name changes, while ensuring the replicability of analyses. An example of a codified 

reference list is the World Register of Taxa (WoRMS), which associates a unique and stable 

AphiaID code to each scientific name (Vandepitte et al. 2015). Guides, photo catalogues and 

other publications with descriptions or taxon distribution data, serve as a reference for validating 

identifications and annotating images (e.g., Chabot and Rossignol 2003 for algae, Savard and 

Nozères 2012 for shrimp, Bourdages et al. 2012 for molluscs, Nozères 2017 for fish, and Isabel 

et al. 2024 for invertebrates). The use of an underwater pictorial reference guide developed for a 

given ecosystem (e.g., Wudrick et al. 2020 for the Orphan Knoll, Savenkoff et al. 2017 for Banc-

des-Américains, and Grégoire et al. 2022 for the coastal environment of the estuary and Gulf of 
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St. Lawrence), can facilitate identification work, minimize the risk of error and reduce identification 

discrepancies between analysts. 

Cross-validation is a crucial pillar of quality control best practices for taxonomic identifications. 

This practice of having multiple taxonomists perform validation is commonly used for reference 

collections and is a widespread technique applied to underwater imaging. We recommend 

keeping a log of the individuals who performed the identifications, and the reference people and 

taxonomic experts who validated the identifications. A simple logging system can be set up, where 

any photos or video segments that require cross-validation can be archived. This type of log 

ensures that identifications are kept up to date and that expert taxonomists are in agreement. 

This log can be archived to ensure traceability of identifications and facilitate revisions of certain 

taxa. The log can be limited to challenging cases, or can be exhaustive and include all 

identifications. Cross-validation can be integrated into certain imaging software (e.g., BIIGLE 

software , Langenkämper et al. 2017). It is also possible to use specialized platforms that draw 

from a wider pool of taxonomic expertise (e.g., iNaturalist). Cross-validation involving different 

experts will produce highly reliable, robust identifications that can support biodiversity research. 

3.4.2. Open nomenclature 

The concept of open nomenclature makes it possible to account for the uncertainty of and rapid 

advances in establishing taxonomic identification from visual sampling (Horton et al. 2021). The 

open nomenclature approach involves adding certain terms or abbreviations to taxonomic 

identifications in order to document and express uncertainty (Sigovini et al. 2016). This approach 

allows analysts to include additional information regarding the level of certainty of their taxonomic 

identification and the main reason for that certainty. An analyst or group of taxonomists may 

decide not to delve deeper when identifying certain taxa in imaging for a number of reasons. In 

some cases, it may be a lack of time, resources or knowledge. In other cases, even with unlimited 

resources, the ambiguity (e.g., visibility, perspective, image quality or uncertain taxonomy) of the 

sample and organism observed will limit identification. The specimens may need to be collected 

for microscopic examination or genetic analysis may be required in order to confirm or improve 

certain identifications.  

Two abbreviations are commonly used and added to databases under the concept of open 

nomenclature:  

1. stet. = (stetit): Several structures (i.e., identification criteria) are visible. Taxonomic 

identification at a lower level may be possible, but requires peer validation, or the 

decision not to use a lower level has been made.  

 

2. indet. = (indeterminabilis): The visual quality of the image or position of the organism 

does not allow us to see the main structures (i.e., identification criteria). Taxonomic 

identification at a lower level is uncertain or impossible.  

Some examples of their use can be found in Carpenter et al. (2015) and Fassbender et al. (2021). 

The abbreviation “inc.” (incerta) can be used during analysis and during the taxonomic validation 

process to indicate either that 1) the identification is uncertain or 2) an identification at a lower 

level is uncertain (Hanafi-Portier et al. 2021; Horton et al. 2021). However, in order to avoid 

sharing uncertain data on open platforms (e.g., the Ocean Biodiversity Information System 

[OBIS], Global Biodiversity Information Facility [GBIF]), we recommend re-evaluating 

identifications at a higher level to resolve or exclude uncertain scientific names from data shared 

https://biigle.de/
https://www.inaturalist.org/
https://obis.org/
https://www.gbif.org/fr/
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on this type of platform. The abbreviation confer (cf.) can then be used and integrated into 

datasets to connect identifications that could potentially be related. An example of biodiversity 

occurrence data obtained using the deposited photo camera (DPC) system is published on OBIS 

Canada. This publication is accompanied by open nomenclature data and notes regarding 

uncertainties and original names assigned in standardized fields (DarwinCore) (Lévesque et al. 

2023). 

3.4.3. Organism counts 

Photo sequence samples 

The detectability of organisms (mobile and immobile) is improved when photo sequences are 

analyzed in dynamic mode, rather than as single still images. A sample of 50 DPC deployments 

carried out in an area with depths ranging from 10–50 m on the north shore of the St. Lawrence 

estuary were randomly selected from a total of 932 deployments that were analyzed by a single 

analyst between 2019 and 2022 (Lévesque et al. 2023). Based on this sample, photo sequences 

that were viewed in dynamic mode allowed an average of 16.5 more individuals to be detected 

than still photos that were viewed independently (paired t-test with 9999 permutations, p = 0.004). 

This higher number is influenced by the presence of some sites with beds of bivalves, but is still 

significant (paired t-test with 9999 permutations, n = 48, p = 0.017), with a result of 2.3 individuals 

when these sites are excluded. 

It is recommended that observations be made over the entire sequence and annotated on the 

main photo that is selected during the preliminary viewing for each deployment. Each individual 

should be marked with a point and associated with a taxonomic identifier (Figure 10). Counted 

organisms must be located in the quadrat (> 50% of an individual) for inclusion in density 

calculations (individuals/m2). Various biodiversity indicators (Kenchington et al. 2022) and 

abundance indicators can be estimated, depending on the study’s objectives. Annotated photos 

should be saved to ensure quality control of identification and count. Most imaging software can 

calculate the total number of individuals per taxon and provide raw datasets with the X and Y 

coordinates of each annotated point (for Fiji, see procedure 1.7 in Appendix 1).  

https://dwc.tdwg.org/
https://fiji.sc/


26 
 
 

  

Figure 10. Analysis interface with annotation points on the main photo selected from a sequence 
of 14 photos in the process of counting marine organisms (Fiji interface with the sequence of 
photos to be analyzed, the ROI Manager dialogue box and the list of names for annotating taxa). 

To ensure a consistent methodology between analysts, it is necessary to establish rules for the 

inclusion/exclusion of organisms from the quadrat. We recommend counting only individuals 

with over 50% of their body present within a quadrat. Mobile organisms (e.g., crab, shrimp) must 

be present in the selected photo of the sequence; otherwise, they should be excluded from the 

count. Immobile or relatively immobile organisms detected in the sequence should be counted, 

even if they are buried or hidden in the main photo (e.g., burrowing bivalve, sedentary worm). If 

a high number of a certain taxon is present in a sample, counting it can be difficult and time-

consuming. In these cases, a recommended standardized approach is to break down the photo 

into several cells by superimposing a grid over the quadrat. Count the number of cells where the 

organism is present. Select a certain number of these cells. Use the established protocol to  

systematically subsample these cells in order to obtain an average number of individuals per 

cell. Extrapolate this average to all cells where the taxon is present (Figure 11). Make sure to 

include a note stating “bed” or “aggregation,” so that you can keep track of the data estimated in 

this way. 

https://fiji.sc/
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Figure 11. Example of a grid overlaid to break down the quadrat photo into cells in order to 
estimate the number of organisms within the Bivalvia class (Fiji interface with the sequence of 
photos to be analyzed). In this example, the average number of organisms per cell is calculated 
from a subsample of 8 cells (blue) out of the 56 grid cells where the taxon is present. With an 
average number of 18.75 individuals per cell, a density of 1050 individuals is extrapolated for the 
quadrat. 

Stereoscopic video samples 

All organisms observed in the video analysis field should be annotated, identified and counted by 

taxon. Counts should be carried out continuously throughout the analysis period. Depending on 

the software used for stereoscopic analysis, annotations are made by placing points on one of 

the two videos, usually the left video (Figure 12A). All individuals visible on the left video should 

be annotated, while those visible only on the right video should be marked with a point on the bait 

cage bar (Figure 12B). This approach allows us to compare the impact of restricted sampling (left 

video only) relative to full sampling (left and right videos) on abundance data extracted from 

stereoscopic sampling. Several studies have limited their analysis field to counts from just one of 

the two videos (Hulls 2013; Unsworth et al. 2014; Díaz-Gil et al., 2017; Miller et al. 2017). Other 

studies count the organisms observed only within the stereoscopic analysis field, by adding up 

the organisms observed and measured per taxon. This approach makes it possible to quantify 

https://fiji.sc/
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the area of the stereoscopic analysis field in order to estimate the relative abundance of taxa per 

unit area (density) (Harvey et al. 2004; Langlois et al. 2020). 

The main difference between a video analysis protocol and a photo analysis protocol is the need 

to document the increase in the number of individuals of the same taxon over time. This practice 

is used to identify, within the analysis period defined for each sample or type of organism, the 

moment when the maximum number of individuals within a certain species are in the analysis 

field (MaxN) (Langlois et al. 2020). MaxN is a conservative parameter commonly used in video 

analyses to estimate the relative abundance of marine species within a unit of time (Whitmarsh 

et al. 2017). The use of MaxN minimizes the bias associated with repeatedly counting the same 

individual within the analysis period, or pseudoreplication (Cappo et al. 2006; Schobernd et al. 

2014; Watson and Huntington 2016).  

A best practice when analyzing videos is to carry out an initial count of organisms present at the 

start of the analysis period on the starting image (see procedure 2.7.1 in Appendix 2). Colonial 

organisms, such as hydrozoans, bryozoans, sponges and some tunicates, should be annotated 

with a point but not counted. All other organisms should be annotated and counted, if possible. 

There are two possible approaches to counting mobile organisms: 

1. Specimens are annotated and counted until MaxN is attained for each taxon within the 

analysis period.  

2. Specimens must be annotated and counted until the maximum number of individuals for 

each taxon (Nmax) is reached within a single passage. A passage is the period between 

the moment that a taxon appears (in) and exits (out) the field of view of the analysis. 

The choice of approach will depend on the study’s objectives and the level of complexity involved 

in annotating passages and counting organisms repeatedly for each passage (Nmax). The 

annotation of passages (time of appearance and exit of a taxon) and its count (Nmax, within each 

passage) make it possible to evaluate the amount of time that a taxon remains in the analysis 

field and to quantitatively evaluate the impact of undersampling video sequences on the perceived 

relative abundance of the taxon (Campbell et al. 2015). However, this approach can be arduous 

and time-consuming for mobile organisms present in large numbers, such as shrimp. The project 

manager must determine which of the two approaches would result in a sufficient and worthwhile 

gain of information relative to the time invested in the analysis. However, either approach can be 

used to count different types of organisms, and both are recommended approaches. A suggested 

example is to count invertebrates with the MaxN approach and fish with the Nmax approach (see 

Section 2.7, Appendix 2). In this example, it is important that the counts per passage (Nmax) align 

with the MaxN for each taxon over the entire analysis period. 
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Figure 12. Stereoscopic sampling counts and organism annotation in the EventMeasure.interface: 
A) a count of Atlantic cod (Gadus morhua) individuals in the video on the left. Each individual is 
annotated with a point (yellow points on the image), and B) a count of rock crabs (Cancer irroratus) 
visible in both videos, including six individuals each marked with a point on the left image, and 
three individuals visible only on the right camera, which are annotated with a single point on the 
bait bar. 

Counting specimen aggregations (e.g., schools of fish or invertebrates present in high numbers 

in the analysis field) is a common challenge in video analysis. When the number of individuals is 

very high, it becomes difficult to distinguish the individuals from one another and carry out an 

accurate visual count (Schobernd et al. 2014; Stobart et al. 2015; Whitmarsh et al. 2017). If this 

is the case, a best practice is to treat aggregations of individuals as units and produce as 

rigorous an estimate as possible. An aggregation is defined as the simultaneous occurrence of 

several specimens of the same taxon are present in the analysis field in numbers high enough 

to differ when counted three separate times. The recommendation is to annotate any 

aggregation present with a single point, add a note that says “bed” or “aggregation,” and record 

the average number of individuals obtained from three separate counts with a “+” sign (e.g. 95+) 

(Figure 13). It is important to differentiate between an aggregation and a count that was 

challenging because of limiting environmental conditions. For aggregations, only the abundance 

or high density of specimens within an analysis field prevents an accurate count.  

https://www.seagis.com.au/event.html
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Figure 13. Counting and annotating specimen aggregations in the EventMeasure interface: A) 
capelin (Mallotus villosus) with an average count of 95 individuals after three independent counts, 
B) shrimp (family Pandalidae) with an average count of 59 individuals, and C) brittle stars (class 
Ophiuroidea) with an average count of 53 individuals. The presence of aggregations is 
accompanied by a single point/annotation on the bait cage arm in the video on the left. 

3.4.4. Measurement of organisms 

Photo sequence samples 

Length measurements must be taken on calibrated photos (Section 3.1.2). In a study of the size 

structure of populations, the 2-D photogrammetric measurement method is less accurate than the 

3-D method (stereoscopic measurements). This is because the camera angles relative to the 

quadrat bottom and the organisms affect the accuracy and precision of measurements (Harvey 

et al. 2002). Two-dimensional linear measurements are nevertheless appropriate for studies of 

certain invertebrate organisms such as scallops, whose shell measurement angle is generally 

optimized in a vertical view rather than an oblique view. According to a study on scallops, physical 

specimens measurements that were obtained by using a caliper and sampled specimens 

measurements that were obtained through a tank-calibrated photo camera system shared similar 

levels of accuracy and precision (Stokesbury et al. 2014).  

 

 

 

A 

B 
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The relative abundance of colonial organisms and submerged aquatic vegetation can be 

measured in terms of surface or coverage area. This measurement method consists in defining 

polygons whose contours delineate the area occupied by the taxon. The area that the polygons 

cover is then measured (preferably on the calibrated photo) and can be used to calculate the 

percentage coverage of each taxon or morphotype (Figure 14). Use of a colour thresholding tool 

can make it much easier to delineate polygons and calculate areas of coverage, particularly in 

the case of encrusting calcareous algae (genus Lithothamnion) and eelgrass (Figure 15). The 

tool automatically selects the pixels corresponding to the desired range of colour, saturation and 

brightness in the sample. The colour threshold selection method is generally more accurate but 

has a limited application scope. The contrast between foreground and background colours, and 

between the organism and its environment, must be high enough for the software to be able to 

delineate its contours. The visual quality of the photos must be good. Photo correction may be 

necessary, such as by adjusting white balance in order to increase contrast (see Procedure 1.5 

in Appendix 1). When photo quality is poor or manual definition of polygons is impractical, area 

data can be used to generate reference images to create visual guides with examples of 

percentage coverage for certain taxa. Alternatively, the grid overlay method (see the example in 

Figure 11) can be used to estimate percentage coverage using cells, if necessary. For this 

method, count the number of cells where the taxon is present (e.g., Trygonis and Sini 2012) or 

rely on illustrations to estimate percentage coverage (e.g., Turner et al. 2016). 

 

Figure 14. Drawing polygons helps identify and measure the area of coverage for colonial 
organisms, such as soft corals in order Malacalcyonacea (Gersemia rubiformis or Drifa glomerata) 
(photo to be analyzed in the Fiji software, ROI Manager dialogue box and list of names to annotate 
morphotype groups). 

https://fiji.sc/
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Figure 15. Automatic selection of a surface composed of eelgrass (left) and selection based on 
colour hue, saturation and brightness thresholds  (right) in the Fiji software interface. 

Stereoscopic video samples 

Stereoscopy enables the precise measurement of organisms and habitat components in imaging 

samples. Unlike visual markers such as laser pointers, stereoscopy offers the possibility of 

quantifying measurement errors and accuracy. This quantification presents a significant 

advantage, making it possible to take into account the uncertainty involved with the movement 

and positioning of organisms in the analysis field, and the resulting impact on measurement 

accuracy. The measurement errors must be quantified in order for the size structure of 

populations to be studied because this allows models of population dynamics defined by size 

classes to be properly populated. Stereoscopy also makes it possible to quantify sampling-related 

measurement discrepancies (e.g., camera-housing misalignment between deployments) by using 

calibration parameters determined before and after each mission (Harvey and Shortis 1998). In 

summary, stereoscopy offers significant advantages to optimizing organism size data collection 

from underwater imaging samples.  

A best practice is to measure size (e.g., length) when possible on all specimens observed from 

the beginning to the end of the analysis period and to maximize the MaxN measurement effort for 

each taxon. This additional measurement effort makes it possible to maximize the number of 

distinct individuals measured from the sample, while reducing pseudoreplication. Only size 

measurements obtained under the MaxN for each species should be retained in the final 

measurement sample, so as to avoid bias caused by measuring the same specimen repeatedly 

https://fiji.sc/
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during the analysis period (Hulls 2013; Unsworth et al. 2014; Díaz-Gil et al. 2017; Miller et al. 

2017; SeaGIS 2019). Depending on the study’s objectives, repeated measurements can be 

carried out on the same specimen to further evaluate the variation in measurement accuracy.  

Measurements are taken only within the stereoscopic analysis field, by identifying the 

extremities of the object or specimen on the left and right cameras. Some programs use a visual 

tool (e.g., the epipolar line in EventMeasure), allowing the analyst to easily find the position 

corresponding to the same point in the left and right videos (Figure 16). Organisms should be 

measured only when certain criteria are met, in order to obtain sufficient precision. The following 

measurement criteria are recommended: 1) perpendicular positioning of the organism in relation 

to the cameras (i.e., a horizontal angle ideally not exceeding 45 degrees), 2) the straightest 

possible positioning of the organism’s body (i.e., minimal fish undulation); and 3) well-defined 

extremities (Langlois et al. 2021). In some analysis software, stereoscopic measurement 

thresholds can be activated. These thresholds will automatically alert the analyst if 

measurement criteria are not met and additional measurements are required (see Procedure 

2.4 in Appendix 2). This approach facilitates the analyst’s work and ensures the quality and 

accuracy of the measurements calculated from video samples. In special cases, such as when 

rare species are observed, approximate measurements that do not necessarily meet the 

measurement criteria may be taken and included in the dataset. In such cases, stereoscopy has 

the advantage of enabling the degree of uncertainty (error and precision) associated with these 

measurements to be assessed and reported quantitatively. The distance of the specimen from 

the cameras also affects the possibility of generating a measurement. Miller et al. (2017) 

suggest that the potential to generate a measurement diminishes significantly beyond 4 m in the 

marine environment (i.e., more poorly defined contours and extremities). In fact, attempted 

measurements performed over 2735 specimens observed in 278 video samples in an estuarine 

environment (St. Lawrence estuary) reveal that 99% of measurements were made within 4 m of 

the cameras (Table 8). The maximum distance for generating measurements will depend on the 

type of camera and recording parameters used, the lighting system, and the environmental 

conditions affecting visibility. It is therefore advisable to eliminate distance constraints when 

performing measurement work.  

https://www.seagis.com.au/event.html#:~:text=SeaGIS%20EventMeasure%20EventMeasure%20-%20Event%20logging%20%26%203D,information%20and%20animal%20behaviour%20in%20underwater%20movie%20sequences.
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Figure 16. Procedure for taking stereoscopic length measurements (solid yellow line) using 3-D 
points (yellow cross) and the epipolar line (dotted yellow line) in SeaGIS’s EventMeasure software 
on a specimen of Greenland cod (Gadus ogac): A) Position of first measurement point on the 
fish’s snout (left) and corresponding epipolar line (right), B) Position of the second measurement 
point on the fish’s tail (left) and corresponding epipolar line (right), C) Measurement line on both 
cameras representing a total length measurement. 

  

https://www.seagis.com.au/event.html#:~:text=SeaGIS%20EventMeasure%20EventMeasure%20-%20Event%20logging%20%26%203D,information%20and%20animal%20behaviour%20in%20underwater%20movie%20sequences.
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Table 8. Size measurement frequency distribution as a function of organism distance from the 

cameras, in 278 BRUV video samples acquired in the St. Lawrence estuary (Quebec, Canada).  

Distance (m) Measurement 
number (n) 

Percentage (%) 

0>1 663 24.2% 

1>2 1745 63.8% 

2>3 253 9.3% 

3>4 49 1.8% 

4>5 18 0.7% 

5>6 7 0.3% 

Total 2735 
 

 

The root mean square error (RMSE) is the most widely used precision parameter in stereoscopic 

imaging (Xiong and Matthies 1997; Harvey and Shortis 1998; SeaGis 2019; Langlois et al. 2020). 

An RMSE above 20 mm indicates a problem in the alignment of points between the left and right 

image at the epipolar line, which could be caused by a tilt of one or both cameras, or by poor 

calibration (SeaGIS 2019). The precision to length ratio (PLR) is another parameter (Goetze et 

al. 2019; Langlois et al. 2020) commonly used to validate measurements. This is the ratio that 

compares the accuracy value (i.e., the average standard deviation in the three dimensions of the 

measurement) to the corresponding length value. If the PLR ratio is above 10%, the precision 

value is too low in relation to the size of the specimen measured (Langlois et al. 2020). 

Taking measurements from underwater imaging remains a challenge. The accuracy of these 

measurements is influenced by the analyst’s ability to locate the extremities of the organism 

under different sampling conditions, and by the morphology and behaviour of the taxa observed 

(López-Macías et al. 2023). When choosing which type of length measurement to use, the 

analyst must take into account the morphological traits of each taxon (Holden and Raitt 1974), 

their motility and the resolution of the images. For video sequences, some studies recommend 

measuring the fork length of the fish. The centre of the fork of the caudal fin is generally easier 

to locate than the tip of the caudal fin, which would need to be identified in order to measure 

total length (Langlois et al. 2020). The caudal fin can be compressed along the longitudinal axis 

because of undulating movement, which would affect the total length measurement (López-

Macías et al. 2023). Other types of measurements may be appropriate and preferable for 

certain species, for example, the standard length for the Arctic staghorn tricorn (Gymnocanthus 

tricuspis), whose caudal fin is generally transparent (Figure 17), or the precaudal length of great 

white sharks (Carcharodon carcharias) (Harasti et al. 2016). The recommendation is that the 

analyst use a flexible approach where they can consider the type of measurement generally 

recommended for each species, the need to adapt the measurement to the specific context of 

the underwater imaging, and the potential to convert (empirically or theoretically) the different 

types of measurements for a given species. It is crucial to ensure the type of measurement 

performed is traceable through systematic annotations. Figure 17 and Figure 18 demonstrate 

how different types of measurements can be taken of fish and invertebrate taxa from 

stereoscopic video samples (see Procedure A2.7.2 in Appendix 2 for additional information and 

recommendations).  
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Figure 17. Different types of measurements of fish using stereoscopic underwater imaging, in the 
estuary and Gulf of St. Lawrence (Quebec, Canada): A) measurement of the total length of an 
Atlantic cod )Gadus morhua), B) measurement of the standard length of an Arctic staghorn tricorn 
(Gymnocanthus tricuspis), C) measurement of the fork length of an Atlantic butterfish (Peprilus 
triacanthus), and D) measurement of the standard length of an Atlantic mackerel (Scomber 
scombrus). See Table A2.3 in Appendix 2 for definitions of the different types of fish length 
measurements. 
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Figure 18. Different types of measurements performed on invertebrate taxa using stereoscopic 
underwater imaging in the estuary and Gulf of St. Lawrence (Quebec, Canada): A) Carapace 
width of snow crab (Chionoecetes opilio), B) cephalothorax length in American lobster Homarus 
americanus, C) test diameter in sea urchin Strongylocentrotus sp., and D) shell length in whelk 
Buccinum sp. See Table A2.4 in Appendix 2 for definitions of the different types of length for 
invertebrate species. 
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3.4.5. Behavioural data (video samples only) 

Video analysis and sampling can be used to collect behavioural data on aquatic species. Videos 

often show individual behaviour (e.g., predation, feeding, escaping and burrowing) and 

intraspecific and interspecific interactions. The behaviour of organisms in relation to baited 

systems can be documented by determining the time of first arrival of each species/taxon, and 

calculating the minimum approach distance using 3-D measurements (Langlois et al. 2020). The 

presence and type of bait used will attract certain mobile species more than others (e.g., predators 

and scavengers). Bait-related behaviour will depend on the bait plume dispersal (i.e., direction, 

range), and other factors including conditions in the area at that time and the intrinsic 

characteristics of different species (Whitmarsh et al. 2017). 

The use of underwater lights affects the behaviour of certain species, either by attracting them to, 

or driving them away from the underwater imaging device (i.e., positive or negative phototaxis). 

The choice of wavelength used for artificial lighting (e.g., red, white or yellow light) can have a 

varying level of influence on the behaviour of various organisms, depending on whether sampling 

is carried out in a photic or aphotic zone (Harvey et al. 2012; Birt et al. 2019). Organisms such as 

zooplankton can be attracted to lamplight around bait, which can lead to a trophic cascade (i.e., 

the successive presence of prey and predators) (Birt et al. 2019). Harvey et al. (2012) 

demonstrated that zooplankton were strongly attracted to white light compared with red light, and 

that the abundance of two fish species in question were correlated with that of zooplankton. A 

large aggregation of specimen around the bait and lights can occasionally reduce the field of view 

and make it harder to detect other organisms present at the sampling site (see example Figure 

3A) (Harvey et al. 2012).  

The behavioural data collected will be specific to the parameters and configuration of the camera 

system used to collect the video samples. The potential use of imaging samples in behavioral 

biology is significant and varied (Chidami et al. 2007; Dahms and Hwang 2010; Mensinger et al. 

2016). To encourage the development of behavioural studies based on video sample analysis, all 

behaviour observed during the analysis period should be annotated. The annotation should 

include the nature (e.g., predation) and scope (e.g., intraspecific or interspecific interaction) of the 

behaviour stated in a factual manner (e.g., name the taxon/taxa involved and the action observed) 

and without interpretation. Examples of factual behaviour annotations are presented in Appendix 

2 (Section 2.7, Figure A2.26). 

3.5. OPTIMIZATION OF IMAGING ANALYSES 

Analyzing photo and video samples to extract bioecological data can be costly, time-consuming 

and tedious. The time required to analyze images is a major constraint to the creation of time 

series from underwater imaging surveys (Bowden et al. 2020). Analysis time varies according to 

the sampling plan, protocol and software used for analysis, analysts’ level of experience, and 

complexity of the habitat and community sampled. The quantity and diversity of annotations also 

affect the amount of time needed for the analysis (e.g., Terrill 2021; Costa et al. 2022 for object 

point annotation), though taxonomic identification can account for a significant amount of the time 

required to process samples. Access to a guide or taxonomic identification keys specifically 

adapted to underwater imaging for a given study area can greatly reduce the time investment 

required for taxonomic identification and decreases potential sources of error (Hanafi-Portier et 

al. 2021).  
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The photo sequence analysis procedure proposed in this report was applied to photo samples 

from 1768 deployments of a DPC system in a coastal area (0-50 m depth) of the St. Lawrence 

estuary. The procedure requires an average processing time of 30 minutes per deployment (min-

max: 11–40 min per DPC deployment). This processing time includes raw data extraction and the 

time required for photo preparation, taxonomic verifications, and biodiversity (count and area) and 

substrate analyses using ImageJ’s Fiji software. For each deployment, it takes approximately five 

minutes to prepare the paired photo sequences (vertical and oblique view cameras). The 

taxonomic validation process can take 15–35% of the time required for the analysis, depending 

on the analyst’s experience and the diversity of the sites sampled.  

The video analysis procedure established in this report aims to extract as much biological and 

ecological information and data as possible in order to answer various research questions. This 

exhaustive procedure was applied to video samples from 75 deployments of a BRUV system in 

a coastal zone (10–50 m deep) in the St. Lawrence estuary and was performed manually using 

Event Measure software. To follow this procedure, an average of 2.5 hours of video analysis time 

was required for every 1 hour of video recorded (min-max 0.4-4.5; for deployments lasting an 

average of 100 minutes).  

The use of artificial intelligence (AI) and machine learning offer significant gains in efficiency. The 
development of autonomous or semi-autonomous tools is one of the main avenues to optimize 
underwater imaging analysis. The development of these tools involves training algorithms to 
detect, classify and count different types of organisms and habitat parameters—a process that 
requires the creation of and easy access to large image banks. Another avenue is to use a 
previously trained model and adapt it to the study’s context. A study tested various photo analysis 
platforms that use artificial intelligence to identify benthic habitats and listed four software or web 
applications that could be used to develop programs in order to semi-automate the benthic 
imaging process (Costa et al. 2022). Various artificial intelligence tools exist or are currently being 
developed to automate the extraction of biological and ecological data from video samples (Villon 
et al. 2018; Allken et al. 2019; Salman et al. 2020; Connolly et al. 2021; Lopez‐Marcano et al. 
2021; Knausgård et al. 2022; Marrable et al. 2022). The AFID (Automated Fish Identification) 
platform is currently being developed and should gradually automate identification, counts and 
measurements in EventMeasure. In general, counting algorithms perform well (Connolly et al. 
2021). Algorithms that detect and identify organisms vary wildly in performance depending on the 
type of habitat sampled (Ditria et al. 2020); light conditions; shape, orientation and movement of 
sampled organisms; and the presence of submerged aquatic plants and other seabed structures 
(Salman et al. 2020). Detection of a particular species within a multispecies assemblage is 
possible and has been demonstrated (Lopez-Marcano et al. 2021). Currently, the main challenge 
when developing and using automated imaging analysis tools and techniques is the availability of 
enough training data that is representative of the different environments and species 
assemblages sampled (Allken et al. 2019). Open-source initiatives (e.g., FathomNet and 
iNaturalist) are already facilitating the training and validation of algorithms to detect and identify 
large taxonomic groups (Katija et al. 2022) 

A considerable advantage of AI tools is the quantification of errors associated with detecting, 
identifying and classifying  organisms in image processing. This will improve the quality control of 
imaging data, and generate reliable, reproducible data. The use of machine learning should speed 
up data extraction and reduce the time and costs involved in processing imagery samples. 
However, in the short to medium term, it is nevertheless very important to continue drawing upon 
an experienced team of analysts and taxonomists to control the quality of automatically generated 
data. For instance, Boom et al. (2014) have highlighted the importance of human supervision to 

https://fiji.sc/
https://www.seagis.com.au/event.html
https://www.afid.io/presentation
https://fathomnet.org/fathomnet/#/
https://www.inaturalist.org/
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ensure automated results are reliable in the ongoing analysis of fish assemblages in underwater 
video footage. 

4. CONCLUSION 

Standardizing analysis procedures for underwater imaging is essential to ensuring that biological 
and ecological data collected with different sampling devices are consistent, across different 
environments or habitats, and annual or seasonal surveys. Various annotation methods and 
standard parameters have emerged over the last few decades, most aimed at achieving specific 
objectives in specific environments. Implementing a set of best practices and interoperable 
procedures for processing photo and video samples collected from complementary fixed or 
deposited imaging systems will maximize the quality, quantity and diversity of data collected in 
imaging samples. These best practices and procedures apply to most marine environments and 
photo or video samples from various visual sampling devices. Applying them will generate 
reliable, comparable data with quantifiable errors that can be used, for example, to explore the 
links between environmental conditions, habitat structure and the composition of biological 
assemblages; to assess the performance of visual methods compared with conventional sampling 
methods such as trawl or acoustic surveys; investigate the environmental conditions and 
parameters affecting the detection of visual methods; and determine whether subsampling of 
photo and video sequences could generate accurate data while reducing analysis time. The 
proposed annotation methods will help create reference image banks that can be used to train 
detection and classification algorithms for marine organisms and habitats. Developing semi-
automated or automated tools will enable substantial efficiency gains in the short and medium 
term for acquiring imaging data. Implementing the best practices proposed in this report will help 
consolidate the contribution of visual sampling methods to the ecosystem-based management of 
fish stocks, biodiversity and marine habitats. 
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APPENDIX 1: PHOTO SEQUENCE ANALYSIS PROCEDURES 
WITH FIJI 

 
1.1 File organization and naming 
 
1. In the field, save raw photos in folders in order to classify deployments by date, by gear and 

by camera during missions. This step serves as pre-sorting only and may be omitted if time 
permits the final sorting to be done directly in Step 2. 

2. When time permits, either in the field or upon return from the mission at sea, carry out the final 
sorting and renaming. Sort photo files by sequence into folders renamed according to 
OpCode. 

a. Create the list of unique identifiers from the metadata of each DPC deployment 
(OpCode), as in Table 1. 

b. Use this list to create folders for each deployment using software (e.g., Text to folder). 
c. Place a copy of the OpCode folders created in b. above in two new folders named 

according to camera code (i.e., one for vertical view photos (red camera, R) and 
another for oblique view (green camera, G). 

d. Group deployment/camera code folders by station and station folders by mission. 
e. Once all folders have been created, arrange photos in sequence for all deployments 

in their respective folders. 
3. Rename photos using software (e.g., Bulk rename utility). 

a. Name each photo after the folder name and add a sequential number so that each 
photo can have a unique identifier (e.g. Photo_ID). 

b. See Figure A1.1 for an example of photo naming in sequence for deployment. 
 

https://www.dcmembers.com/skwire/download/text-2-folders/
https://www.bulkrenameutility.co.uk/
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Figure A1.1. Sample archiving structure and naming of photos from a DPC deployment (e.g., MLI-
2022-025_045_DPC-1-1_20220702_1603): Camera photo sequence A) vertical view (red) and 
B) oblique view (green). The photo selected and copied for annotation is highlighted in blue. 
  

A 

B 
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1.2 Preliminary viewing and quality of photos 
 
1. Open the DPC deployment folder and view all photos in the vertical-view sequence and the 

previously renamed oblique-view sequence (Figure A1.1). 
2. Select the photo with the best visibility (resolution and water clarity) 

a. For the vertical-view camera sequence, select the primary photo of the deployment on 
which to make annotations for biodiversity and substrate analysis. 

b. For the oblique camera sequence, select the secondary photo of the deployment. 
c. Create a copy of each selected photo and rename them according to the sequence 

folder name, as shown in Figure A1.1. 
3. Assess the quality of the photos in sequence and assign a visual quality rating for each 

deployment based on various factors: 
a. Assign a visibility rating for resolution and water clarity for the primary and secondary 

photos previously selected (Table 2 and Figure 1). 
b. If there is a major problem affecting the field of view of the DPC system (Table 3), 

subtract 1 unit from the visibility rating of the selected photo. 
c. If the sequence contains fewer than 4 stable photos (equivalent to 40 seconds at the 

bottom, in the same position), subtract 1 unit. 
d. If the sequence in vertical view has only 1 stable photo (in the same position), the 

deployment is considered nil and 0 should be entered as the deployment quality rating. 
e. Repeat steps a to d for the secondary photo.  
f. Enter the final quality rating in the relational database associated with DPC 

deployments. We also suggest associating the sequence quality rating with the 
primary and secondary photos using the star system, which is activated by right-
clicking and following Details > Classification. 

4. Also record information on DPC system field-of-view problems in the database (e.g., lamp off, 
camera obstruction). 

5. Identify deployments with nil photos or sequences to eliminate them from the analysis process; 
enter NIL as the status in the database. 

 
1.3 Image import and annotation tools with Fiji 
 
Importing images 
 
1. Open Fiji to bring up the main interface (Figure A1.2). 
2. Open an image sequence from the interface. 

a. Click File > Import > Image sequence. 
b. Click Browse in the dialogue box (Figure A1.3) and select the deployment sequence 

folder. 
c. Click OK to display the photo sequence. 

3. View the moving image sequence by clicking the image sequence and scrolling up or down 
with the mouse . 

4. Adjust photo zoom by holding down the CTRL key and scrolling up or down with the mouse.  
 

 
Figure A1.2. Fiji main interface. 
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Figure A1.3. Importing an image sequence into Fiji. 
 
5. Open a single photo. 

a. Click File > Open. 
b. Select the photo (e.g., MLI-2021_050_BC09_DPC-PC-3_20211019_1514.JPG) in the 

deployment sequence folder and click Open. 
 
Annotation tools (2-D points and measurements) 
 
1. Open the dialogue box for annotating ROIs (Region of interest) from the Fiji interface by 

clicking Analyze > Tools > ROI Manager. 
2. To add a 2-D annotation point, select the Multipoints annotation tool from the main 

interface (see Procedure 1.7 – Counts for an example). 
3. To perform a 2-D surface measurement (coverage area), select the Polygon 

measurement tool or the FreeHand selection tool  from the 
main interface (see Procedure 1.7 – 2-D surface measurements for an example). 

4. To perform a 2-D linear measurement (length), select the Straight line measurement 
tool from the main interface (see Procedure 1.7 - 2-D linear 
measurements for an example). 
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1.4 Photo correction with Fiji 
 
1. Correct white balance. 

a. Download the White balance correction_1.0.ijim macro.  
b. In Fiji, click Plugins > Macros > Install, then select the White balance correction_1.0.ijm 

file. 
c. Import photo to be corrected. 
d. Click White balance correction_1.0.ijm and Open to open a dialogue box. 
e. Select the region containing the entire quadrat and click OK. 
f. Save the corrected photo (Figure A1.4) in the deployment folder. 

Figure A1.4. Image before (left) and after (right) white balance with Fiji. 
 
1.5 Photo calibration with Fiji 
 
Calibrate the measurement scale from photos taken in the field 
 
1. Calibrate the software for each piece of gear using photos taken in the field. 

a. Select photos of different DPC deployments (at least 3 per mission). 
b. Using the Straight line measurement tool, measure the distance in pixels of the 4 inner 

sides of the quadrat and enter the information (appearing on the interface bar) in a 
dedicated data table. 

c. Calculate the mean pixel value to represent the known distance of 500 mm.  
d. Calculate the standard deviation and coefficient of variation to determine whether the 

photo is linear (flattened) or distorted.  
e. If there is distortion in the photo caused by the lens/settings, angle or camera position, the 

coefficient of variation can be significant (>1%). In all cases, it is advisable to quantify the 
measurement error for each piece of gear in the tank (see Section 1.5 Tank calibration). 

2. Calibrate the measurement tool for photos. 
a. Click Analyze > Set Scale. 
b. Enter details concerning the distance in pixels, the known distance, the pixel aspect ratio 

(Pixel aspect ratio = 1.0), the unit of measurement (Unit of length = mm) and check Global 
(Figure A1.5) and click OK. 

https://github.com/pmascalchi/ImageJ_Auto-white-balance-correction
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Figure A1.5. Measurement scale calibration by number of pixels per unit of length (e.g., mm) in 
Fiji. 
 
3. Add a scale bar to photos. 

a. Open Analyze > Tools > Scale Bar. 
b. Enter the desired width in Width in mm: 4. 
c. Enter the desired Height in Height in mm: 4. 
d. Keep the other default values (Figure A1.6). 
e. Click OK to display the bar at the bottom right of the photo (Figure A1.7). 

 

 
Figure A1.6. Scale bar adjustment in Fiji. 
 
4. Check particle size with mouse pointer. 

a. Adjust the photo to 100% magnification. 
b. Then select the Multipoints tool and double-click the left mouse button; select Type: Hybrid 

and Size: Large. At 100% magnification of the photo, the width of the cursor is equal to 
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4 mm on the scale, and half the cursor represents 2 mm (equivalent to the size range of 
a granule, i.e., 2 to < 4 mm) (Figure A1.7). 

 

 
Figure A1.7. Multipoint pointing tool dialog box with “Hybrid” and “Large” type selected (right) and 
4 mm scale bar used as a comparison for mouse pointer size on Fiji software (left). 
 
Calibrating scale in the tank 
 
1. For each piece of equipment, we recommend taking photos in a tank to calibrate the DPC 

system's measurement scale and to measure photo distortion caused by lens/settings, angle 
or vertical camera position. 
a. Attach a rigid surface (e.g., Plexiglas) with a grid pattern (e.g., chessboard pattern printout) 

under the sample quadrat (50 cm x 50 cm). 
b. Submerge the DPC system and take photos according to the predefined recording 

parameters. 
2. Take several measurements on the photo using Fiji software. 

a. First calibrate the measurement scale (pixel/mm ratio), as described in Steps 1 and 2 of 
the previous Section 1.5 “In situ” calibration. 

b. Randomly select 3–5 cells from the grid and measure combinations of cells (e.g., 1 cell, 3 
cells, 5 cells) in vertical and horizontal orientations. Do the same for different cell surface 
measurements. 

c. Calculate the error percentage and coefficient of variation on cell measurements from the 
same combination. 

d. Compare measurements at the centre and ends of the photo to check for distortion. 
e. If possible, correct distortions caused by lens/settings, camera angle or position. 

  

https://github.com/opencv/opencv/blob/4.x/doc/pattern.png
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1.6 Substrate analysis with Fiji 
 
1. Position the grid on the main photo (Figure A1.8). 

a. Open Analyze > Tools > Grid. 
b. In the dialogue box, change Area per point and enter the value of the area in mm2  that 

allows the equidistant distribution of 49 points within the sampling quadrat (e.g., 4000 mm2 
for a DPC system calibrated for one mission).  

c. Keep the other default values. 
d. Click OK. 

  

 
Figure A1.8. Adding a grid to the analysis photo for substrate characterization. 
 
2. Create a dataset containing 49 equidistant points distributed at the grid intersections within 

the sampling quadrat of each calibrated piece of gear (Figure A1.9). 
a. Click  MultiPoints in the Fiji interface and add a point slightly above and to the right of each 

intersection until you have 49 equidistant points.  
b. Click Add in the ROI Manager dialogue box in the Analyze > Tools menu. 
c. Select the newly created ROI and click Rename.  
d. Name the ROI to match the calibrated gear code (e.g., 49 points_DPC_RV1) and click 

OK. 
e. Save the ZIP file by clicking More > Save and name the file to match the calibrated gear 

(e.g., 49 points_DPC_RV1.roi). 
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f. Keep this dataset for subsequent substrate analysis. 
 

 
Figure A1.9. Creation of a dataset containing 49 equidistant points distributed at grid intersections 
within the sampling quadrat for each calibrated gear, using the Multipoints tool and the ROI 
Manager function. 
 
3. Download the 49points.roi dataset for each deployment to be analyzed, based on deployed 

and calibrated gear.  
f. Open Analyze > Tools > ROI Manager. 
g. Click More > Open. 
h. Select the 49points.roi file stored in the DPC deployment sequence folder, based on the 

calibrated machine. 
i. Click the ROI 49 points (the name appears in blue) to view the points appearing in front of 

the 49 intersections, slightly above and to the right of the intersection, in the corner of the 
square.  

j. If an organism is obscuring the substrate, move the cursor point to the right to the nearest 
substrate within the same square. If the substrate cannot be seen within the square, the 
point will be modified and classified as unknown substrate. 

4. Evaluate particle size and rename the 49 points based on substrate category. 
a. Open a spreadsheet containing the database for a mission and the list of surface substrate 

categories (Table 7). 
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b. Use the Straight line tool to measure particles, or refer to the cursor size of the Multipoints 
tool or the grid to estimate particle size. (Figure A1.7). 

c. To rename the ROI 49points by substrate category, click the name to highlight it and click 
Rename. 

d. Copy and paste the new substrate category name by particle size in the grid (e.g., Pebble 
(2 < 64 mm)) and click OK. 

e. Delete all points not belonging to the measured substrate category. To delete a point in a 
multipoint ROI, activate the ROI by clicking it (it turns blue), place the cursor with the white 
hand in front of the point you wish to delete among the 49, press the Control key on the 
keyboard and click the left mouse button; the point will disappear; click Update. 

f. Create a new ROI for another substrate category among the 49 points. To create a new 
ROI, deselect the ROI that is active in blue by pressing Deselect and select Show all, then 
deselect the box. 

g. Click an intersection matching the measured substrate category to add a new ROI point 
and click Add; rename the new ROI based on the measured substrate category (see 
example in Figure 8. 

h. Repeat steps e–g until all 49 points have been assigned a substrate category.  
5. Save the ZIP file. 

a. Next, save the ZIP file using the name of the photo analyzed by clicking More > Save. 
b. Name the file as follows: Based on the OpCode and add the SUB detail and end with the 

extension name of the .zip file (e.g., MLI-2021_050_BC09_DPC-PC-
3_20211019_1514_Sub.zip). 

6. Extract data from all 49 points with the sum per substrate category (Figure A1.10). 
a. Click More > List and an Overlay Elements table appears. 
a. Click File > Save as and save the table as a .csv file. Open the .csv file in Excel and 

transfer the tab to the mission compilation file (e.g., MLI-2022-025_DPC_SUB.xlsx). 
b. Use the Name column to link the annotated surface substrate categories and the total 

number of points counted in the Points column. 
 

 
Figure A1.10. Data extraction for all 49 points, with sum for each annotated surface substrate 
category, for a DPC deployment. 
 
7. Extract data for each of the 49 annotated points with their coordinates (Optional, Figure 

A1.11). 
a. Click Measure and a Results table will appear. 
b. Click File > Save as and save the table as a .csv file. Open the .csv file in Excel and 

transfer the tab to the mission compilation file (e.g., MLI-2022-025_DPC_SUB.xlsx). 
c. Use the Label column to associate the annotated surface substrate category and their X 

and Y coordinates for each point. 
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Figure A1.11. Sample data extraction for some of the 49 points annotated with the name of the 
substrate category and their X and Y coordinates. 
 
1.7 Biodiversity analysis with Fiji 
 
Counts 
 
1. Import a sequence of photos to analyze. 
2. Create a multipoint dataset containing annotation points for organisms. 

a. Click the MultiPoints tool. 
b. Open Analyze > Tools > ROI Manager (Note: ROI Manager is used to make annotations 

and create an associated dataset). 
c. Click all individuals in a taxon to add a point.  
d. Click Add. 
e. Click the newly created ROI and click Rename.  
f. Name the ROI after the taxon identified (ALWAYS copy and paste the taxon name from 

the accepted taxon and morphotype list ( 
g. Figure 10) and click OK. 
h. To create a new ROI for another taxon, deselect the active ROI in blue by pressing 

Deselect and then select and deselect the Show all box. 
i. Repeat steps c–h for each taxon. 
j. To delete a point from a multipoint ROI, activate the ROI with a single click (it turns blue), 

place the cursor with the white hand in front of the point to be deleted, press the Control 
key on the keyboard and click the left mouse button (the point disappears); click Update. 

3. Save the ZIP file. 
g. Save the ZIP file using the photo name by clicking More > Save. 
h. Name the file after the OpCode, add the suffix Bio and the extension .zip (e.g., 

MLI-2021_050_BC09_DPC-PC-3_20211019_1514_Bio.zip). 
4. Extract biodiversity data from multipoint ROI and sum data by taxonomic identifier (Figure 

A1.12). 
a. Click More > List and an Overlay Elements table appears.  
b. Click File > Save as and save the table as a .csv file. Open the .csv in Excel and transfer 

the tab to the mission compilation file, e.g., MLI-2022-025_DPC_BIO.xlsx). 
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Figure A1.12. Extraction of annotated point data, with the sum for each taxonomic identifier, for a 
DPC deployment.  
 
5. Extract multipoint ROI biodiversity data for each annotated point (individual) with coordinates 

(optional). 
a. Click Measure and a Results table will appear. 
b. Click File > Save as and save the table as a .csv file. Open the .csv in Excel and transfer 

the tab to the corresponding file. 
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c. Use the Label column to match the annotated taxonomic ID and the X and Y coordinates 
for each point. 

6. Estimate organisms too numerous to count (bank). 
a. Use the photo sequence to identify moving individuals. 
b. Use the Grid function as a reference point to divide the quadrat. 
c. Estimate the number of individuals ( 
d. Figure 11). 
e. Add a point on the dataset (e.g., bivalve bed) and manually enter the number of individuals 

estimated for the deployment in the raw data export file. 
7. Managing deployments without occurrences. 

a. If no organisms are present, annotate the photo to indicate this and add a multipoint ROI 
with an indication (e.g., no occurrence) to obtain a .zip result file. 

b. Then paste the data into the raw data export spreadsheet. 
 
2-D linear measurements 
 
1. Perform a linear measurement on a calibrated and annotated photo.  

a. Open Analyze > Tools > ROI Manager. 
b. Select a previously annotated taxon to display it on the screen. 
c. Click the Straight Line tool 
d. Draw a measurement line by clicking and holding the left mouse button to measure an 

individual. 
e. Click Add. 
f. Rename the ROI using the name of the taxon followed by its number in the multipoint ROI. 

Caution: Length measurements must be taken in the same order as the ROI so they 
correspond to the correct individual.  

g. Repeat steps d–f depending on the number of individuals in the taxon. 
h. Repeat steps d–g for each taxon in the photo. 

2. Save the ZIP file and extract data as required. 
 
2-D surface measurements 
 
1. Create polygon datasets using the selection tool.  

a. Open Analyze > Tools > ROI Manager. 
b. Click the Polygon tool. 
c. Outline the inside of the quadrat until all points are connected. 
d. Click Add. 
e. Select the newly created ROI and click Rename. 
f. Name the 50 cm x 50 cm quadrat and click OK. 
g. Deselect the 50 cm x 50 cm ROI. 
h. Double-click Show All to deselect all.  
i. Add a new ROI. 
j. Click the Polygon or Freehand tool. 
k. Draw the polygon around the desired biotic components (e.g., small red algae thallus), 

including all parts visible in vertical view, but only those inside the quadrat (Note: An ROI 
can contain several polygons.) (Figure A1.13). 

l. Complete the polygon by connecting the points. 
m. Hold down the Shift key on the keyboard and click another point in another area to create 

another polygon. 
n. Release the Shift key and draw another polygon, connecting the points.  
o. Repeat steps k–n for as long as there are polygons to be drawn. 
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p. Click Add. 
q. Click the newly created ROI and click Rename. 
r. Name the ROI after the name of the biotic component and click OK. 

 

 
Figure A1.13. Defining the outline of Rhodophyta (red macroalgae) within the quadrat with the 
Freehand polygon tool. 
 
2. Create polygon datasets with the Color Threshold selection function. 

a. Open a photo corrected for white balance. 
b. Open ROI manager. 
c. Delineate the quadrat area, click Add to add the 50 cm x 50 cm ROI and then click Edit > 

Clear outside to preserve only the inner image of the quadrat (Figure A1.14).  
d. Select Image > Adjust > Color Threshold.  
e. Keep default settings. 
f. Select the range of the hue colour space (HUE) corresponding to the species being 

studied. For example, select the range from yellow-green to blue-green, between 50 and 
150 o, to automatically select the surface of Zostera marina foliage.  

g. Adjust the saturation and brightness levels until you have the desired selection for the 
organism (Note: The area of interest turns red.) (Figure A1.15). 

h. Click Select, then click Add and identify the annotation corresponding to the species being 
studied (Note: The area of interest whose area is measured then appears with a yellow 
outline [ 
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i. Figure 15]). In some cases, the Color threshold function does not yield acceptable results, 
in which case semi-quantitative tools can be used (see Short and Coles 2001). 

Figure A1.14. Removing the outer contours of the quadrat to extract the image to be analyzed. 
 

 
Figure A1.15. Tool for selecting a surface based on Color Thresholds of its organism colour 
properties.  
 
3. Save surface measurements 

a. Save ROIs by holding down the Shift key and selecting all ROIs. 
b. Click More > Save. 
c. Save the file with all ROIs in the deployment sequence folder. 
d. Name the ZIP file based on the OpCode and area suffix (e.g., MLI-2021-033_T11-

01_DPC-1_20210865_1201_Area.zip). 
4. Extract data from surface measurements. 

a. Adjust measurement recording parameters by clicking Analyze > Set Measurements 
(Figure A1.13). 

b. Check AREA and Display labels only. 
c. Click Measure and a table of results appears. 
d. Click File > Save as and save the table as a .csv file. Open the .csv in Excel and 

transfer the tab to the raw data export file (e.g., MLI-2022-025_DPC_BIO.xlsx) (Figure 
A1.14). 
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APPENDIX 2: STEREOSCOPIC VIDEO ANALYSIS PROCEDURES 
WITH EVENTMEASURE (EM) 

 
2.1 File organization and naming 
 
1. During missions at sea, save raw video sequences in folders so that deployments can be 

sorted by date, gear and camera. This step serves as pre-sorting only and can be omitted if 
the schedule allows the final sorting described in Step 2 to be carried out directly. 

2. Make a copy of the raw videos and rename and organize the video files into folders. 
a. Create a list of unique identifiers from the metadata of each BRUV deployment 

(OpCode), as in the example in Table 1. 
b. For each deployment, preview the videos to check that they match the OpCode on the 

deployment display panel (shown before the launch). 
c. Use the list of unique identifiers to create a new folder named after the OpCode, and 

a subfolder for the left-hand camera (e.g., C2_L) and another for the right-hand camera 
(e.g. C1_R); it is important to use the copy-paste function to rename folders to avoid 
errors. 

d. Once all the folders have been created, file the deployment videos in their respective 
folders. 

e. Group all files by station and mission. 
3. Rename video sequences using software (e.g., Bulk rename utility) and add a sequential 

number as a suffix. 
4. Consolidate all renamed video sequences in the deployment folder (Figure A2.1). 
 

 
Figure A2.1. Sample archiving and naming structure for a BRUV deployment (e.g., OpCode 
folder 025_045_1_20220702_RE1 in field folder RE_045), including video sequences from 

https://www.bulkrenameutility.co.uk/
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camera No. 1 with right-hand side view “C1_R” and camera No. 2 with left-hand side view 
“C2_L.” Folders C1_R and C2_L are used to archive unnamed raw sequences. 
 
2.2 Preliminary viewing and video quality  
 
1. Open the BRUV deployment folder (OpCode) and view all video sequences with VLC (or other 

video player) at an accelerated speed. 
2. Assess the quality of the videos for each deployment, based on the evaluation criteria of 

visibility (in terms of water clarity) and field of view (degree of obstruction of the field of view 
[FOV]) (Table 3). 

3. Determine the appropriate category for Visibility and Field of View based on  
4. Figure 4.  
5. Complete the preliminary viewing file for each deployment and enter the visibility and field of 

view values for each planned deployment (OpCode) as shown in the example below (Table 
A2.1). 

 
Table A2.1. Details to enter in the preliminary viewing file. 

OpCode Visibility View Tape_Reader Comments 

050_BC37_1_20191006_F1 3 3 AR Left camera tilted 

 
6. In the COMMENTS column, record any problems related to the BRUV system (i.e. field-of-

view (FOV) obstruction, artificial lighting problems, camera tilt angle and orientation). Note: If 
the BRUV is completely oriented upwards or downwards, the BRUV deployment is considered 
nil. If there is only one camera (Cam-L or Cam-R), the video sequence is still analyzed but no 
stereoscopic measurements can be made. 

 
2.3 Video calibration with CAL 
 
1. Please note that camera calibrations are performed in the tank, and calibration files are 

produced with CAL software, following the procedure recommended by SeaGIS; video 
calibration is performed according to camera model and recording settings (e.g., GoPro Hero 
5 Black 1920x1080 medium FOV 21 mm or equivalent). 

2. Use only the calibration files supplied for each mission. Each unit has its own calibration 
(before and after each mission). 

 
2.4 Template file creation with EventMeasure 
 
To ensure that the databases extracted using EventMeasure are consistent, we recommend that 
you create a template file to be used for all video analyses. All the entries in the information fields 
and attributes will appear in the data tables generated by EventMeasure when they are produced.  
 
Configure information fields 
 
The EventMeasure software allows you to enter certain deployment-specific information. There 
are twelve information fields, four of which are predetermined by the software (“OpCode,” 
“TapeReader,” “Depth” and “Comment”).  
 
1. Open EventMeasure. 
2. Click Measurement > Information fields > Edit field names. 

https://www.videolan.org/vlc/
https://www.seagis.com.au/bundle.html
https://www.seagis.com.au/download.php
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3. Click the appropriate box in the Name column and enter the desired information field names 
for fields 5 to 12, as shown in Figure A2.2. 

4. Click Close dialog to save the information fields automatically, referring to Table A2.2 for a 
description of the fields used. 

 

 
Figure A2.2. EventMeasure file configuration – Information fields. 
 
Table A2.2. Description of information fields in the EventMeasure file. 

Information 
fields 

Description 

OpCode BRUV deployment code consisting of mission number, station code, 
sampling position, date and activity code. 

TapeReader Initials of the person performing the video analysis. 

Depth Depth (m) of the water column (between surface and bottom) at the start of 
BRUV deployment. Depth corrected for depth reading on ship's echo 
sounder and sensor position below water surface. 

Comment Any relevant comments regarding sampling parameters (e.g. lights off, 
incomplete recording) 

Date Deployment start date (yyyy-mm-dd). 

ImageSyncho Left image number synchronized with right image number (e.g., 230_238). 

CalCode Code of the folder containing the calibration files used. 

Sub_Principal Most abundant substrate component, observed on the left and right videos 
(adapted from FGDC 2012). 

Sub_Secondair
e 

Second most abundant substrate component, observed on the left and 
right videos (adapted from FGDC 2012). 

Lum_initiale Presence/absence of surface light and lamp operation (e.g., no daylight, 
lamps operate normally = b1). 

PCDV_initiale Assessment of initial depth of field of view (DFOV), based on 
measurement (3-D Point) of a visible landmark on the bottom (where 
possible). 

Courant_initial Initial current direction and speed relative to the bait cage on the left video 
(e.g., head-on current, fast = a3). 
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Configure attributes 
 
The data tables (points and measurements) in the EventMeasure file contain different columns 
with different variable names, referred to here as attributes. A maximum of 10 attributes can be 
used, 8 of which are predetermined by the software (“Family,” “Genus,” “Species,” “Code,” 
“Number,” “Stage,” “Activity” and “Comment”).  
 
1. Configure attribute names by clicking Measurement > Attributes > Attribute headers, referring 

Table A2.2 for a description of the attributes used.  
2. Select one of the boxes 8 to 10 to modify the name as shown in Figure A2.3. 
3. Click Close dialog to save automatically. 
 

 
Figure A2.3. Configuring attribute names. 
 
Import taxon, morphotype and OTU lists and attribute lists 
 
The customized species list and attribute lists must be imported into the EventMeasure template 
file so the drop-down menu can be accessed when annotating points and measurements.  
 
1. Import the lists into EventMeasure by clicking Measurement > Attributes > Edit/load species 

files, as shown in Figure A2.4. 
2. Load each list in text format by clicking in the appropriate box in the Current file column: 

a. Species file: Select the EM_Taxons_IML_yyyymmdd.txt file; 
b. User attribute 1: Comment: Select the Comment.txt file 
c. User attribute 2: SpeciesInOut: Select the SpeciesInOut.txt file 
d. User attribute 3: MesureID: Select the MesureID.txt file 

3. Click Close dialog. 
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Figure A2.4. Importing species and attribute lists into EventMeasure. 
 
Activate stereoscopic measurement rules 
 
EventMeasure lets you define certain rules for stereoscopic measurements. When you activate 
the rules, the software displays a warning when the defined values are exceeded, whether for 
length or 3-D point measurements. You can then resume your measurements if necessary.  
 
1. Configure stereoscopic measurement rules by clicking the Stereo > Length/3-D rules tab. 
 

 
Figure A2.5. Activating stereoscopic measurement rules 
 
2. Activate the rules by entering True in the Data column and enter the recommended values for 

distance, RMS and precision length ratio (Langlois et al. 2020), as well as for horizontal 
direction, as shown in Figure A2.5. 

a. Use length rules: Activate the warning function for the use of measurement rules. 
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b. Apply range rule: Activate the distance rule to ensure that the minimum distance is 
0 mm and the maximum distance is 8000 mm. Beyond 8000 mm, EventMeasure will 
issue a warning, and you will have to reject the measurement and start a new one.  

c. Apply RMS rule: Activate the RMS rule and ensure that the maximum value set is 
20 mm. Beyond 20 mm, EventMeasure will issue a warning, and you will have to reject 
the measurement and start a new one.  

d. Apply precision to length ratio rule: Activate the precision to length ratio rule and 
ensure the maximum value set is 10%. If the value exceeds 10%, EventMeasure will 
issue a warning, and you will have to reject the measurement and start a new one. 

e. Apply horizontal direction rule: Activate the measurement rule for horizontal direction 
and ensure the maximum value set is 45.0000. 

f. Make sure not to activate the values for vertical angle or for x and y coordinates; leave 
the default values. 

g. Click Close dialog. 
 
Save the EventMeasure template file 
 
1. Save the file (.Emobs) by clicking Measurement > Save. 
2. Save the template file as Template_AnalysesEM.emobs and keep it in your folders. 
3. Use the same file for all analyses for each deployment, as described in the Starting analyses 

with EventMeasure section. 
 
2.5 Analyses with EventMeasure 
 
Once the deployment has been selected, the left and right camera videos are imported and 
synchronized in the EventMeasure main interface. Field metadata is entered in the information 
fields section, as are video synchronization and calibration data. Identifying the start and end of 
the submersion will link the data with those of the probe and current meter integrated into the 
BRUV, while identifying the analysis period will allow the duration of the analysis to be calculated. 
At the end, the deployment file is saved with the deployment code (OpCode) as its name. All the 
steps involved in starting EventMeasure analyses are described below. 
 
Open the EventMeasure analysis file 
 
1. Copy the .emobs file “Modèle_Analyses EM” to the deployment folder containing all the video 

sequences from the right and left cameras, and rename the file based on the deployment 
OpCode. 

2. Open the deployment .emobs file to open EventMeasure. 
 
Import videos 
 
1. Set the video directory by clicking Picture > Set picture directory. 
2. Ensure that the MP4 Video File (VLC) video sequences from both cameras (left and right) are 

in the same deployment folder, in ascending sequential order. 
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3. Load the first video sequence from the left camera ([...]L_01.MP4) by clicking Picture >Load 
picture; select the video and click Open (Figure A2.6) 

 
 
 
 
 
 
 
 
 
 
 
 
 

Figure A2.6. Importing the left camera’s pre-wetting sequence. 

4. Load other video sequences by clicking Picture > Define movie sequence > Add file(s). Select 
the videos and choose the time format (in hh :mm :ss) (Figure A2.7).  

5. Click Open, then OK. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure A2.7. Importing the rest of the sequence from the left camera 
 
6. Load the first video sequence from the right camera ([...]R_01.MP4) by clicking Stereo > 

Picture > Load picture. Select the video and click Open. 
7. Load other video sequences by clicking Stereo > Picture > Define movie sequence > Add 

file(s). Select the videos, click Open and then OK. 
 
Synchronize the videos 
 
Synchronization of left and right camera videos is done on the main interface by individually 
starting camera playback in search of the given signal point visible to both cameras, as shown in 
Figure A2.8. Proper synchronization reduces the risk of errors during 3-D measurements (Harvey 
et al. 2002). 
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Figure A2.8. Camera synchronization by locating the signal point. 
 
1. In the section devoted to the left camera, click Play movie: 

a. Click Yes or No to deactivate the sound in the pop-up window that appears. 
b. Identify the moment at which the signal is given (i.e., last frame of touching fingers, 

just before they start to move away from each other) and press Close player and 
update position. 

2. Repeat the above steps for the right camera, locating the same signal point. 
3. Click the Lock square. 
4. Note the video sequence frame number (#Frame) of the left and right cameras (e.g., 

350_350), as these values are recorded in the “ImageSynchro” information field section (see 
Entering information field values in Procedure 2.5). 

 
Enter information field values 
 
Some information in the Information field is available and must be entered at this point. Refer to 
Table 2 for a description of the variables to enter. 
 
1. Click the Measurement > Field information > Edit field values tab, and enter the deployment 

information as shown in the example in Figure A2.9. 
2. Click Close dialog to save the information fields automatically. 
3. Note that no accents or special characters may be entered in these fields. In addition, the 

depth must contain a period, not a comma.  
 

 
Figure A2.9. EventMeasure file configuration – Information Field. 
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4. Complete the other 5 fields “Sub_Principal,” “Sub_Secondaire,” “Lum_initiale,” “PCDV_initial” 

and “Courant_initial” once the analyses of substrate and environmental conditions have been 
completed (see Evaluation and monitoring of environmental conditions section in Procedure 
2.6). 

 
Import calibration files 
 
1. Import the appropriate calibration files for the left and right camera, as shown in Figure A2.10. 
2. Load the selected calibration files (.CAM) by clicking: 

a. Stereo > Cameras > Left > Load camera file> LEFT_ Cal[…]_L 
b. Stereo > Cameras > Right > Load camera file > RIGHT_ Cal[…]_R. 

3. Click Measurement > Save > to save the file.  
 

 
Figure A2.10. Loading calibration files (.CAM). 
 
Determine the submersion start point 
 
1. Watch the video on the left and advance the sequence to the point where the BRUV touches 

the water at the very beginning of the descent. 
2. Right-click the bait cage bar and Add point. 
3. In the Comment attribute drop-down menu, select “Immersion – Debut” (Submersion – Start) 

. 
4. Delete all other attribute values before clicking OK, as shown in Figure A2.11 (Note: This time 

corresponds to the deployment start time entered in the metadata).  
 

 
Figure A2.11. Determining the submersion start point 

Determine the analysis start point 
  
1. Advance the BRUV video sequence until the frame touches the bottom and visibility stabilizes.  
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2. Right-click the bait cage bar and on Add point, then select “Analysis – Start” from the drop-
down menu for the Comment attribute.  

3. Delete all other attribute values before clicking OK. 
 
Activate analysis start period 
 
1. Activate the start of the analysis period (Time 0), by right-clicking the bait arm, then Period 

definitions > Add new period start as shown in Figure A2.12. 
 

 
Figure A2.12. Activating analysis start period  
 
2. Name the period using the station name and BRUV system number (e.g., BC37_1). 
3. Check that the Period Time column (mins) shows 00 :00 :00.00 at the “Analysis – Start” point. 
 
Determine the analysis end point  
 
1. Identify the point at which the analysis ends, either just before the BRUV returns to the surface 

or when the recording is complete. 
2. Right-click the bait cage bar and on Add point, then select “Analyses – End” from the drop-

down menu for the Comment attribute. 
3. Delete all other attribute values before clicking OK. 
 
Activate end of analysis period 
 
1. Activate the end of analysis period by right-clicking Period definitions; then Set period end and 

OK. 
2. Note that all annotations made after this period will have no associated value for Period Time 

(HMS). 
 
Determine submersion end point 
 
1. Identify the last point at which the BRUV is immersed in the water before being lifted aboard 

the vessel. 
2. Right-click the bait cage bar and on Add points. 
3. In the drop-down menu for the Comment attribute, select Submersion – End. 
4. Delete all other attribute values before clicking OK. 
5. Note that the submersion end point corresponds to the deployment end time in the metadata. 
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Save the EventMeasure analysis file. 
 
1. Create a 3-D point before saving the file to enable one-click import of video sequences when 

reopening. This step is recommended because, should you need to close your .emobs file 
before you have had time to complete the analysis of the substrate and initial conditions, this 
temporary point can be used to recover the file: 

a. Click the image on the left. A cross appears in the image, and an epipolar line in the 
right-hand image. 

b. Follow the epipolar line to locate the position corresponding to the same point in the 
right-hand image. 

c. Click the same point in the right-hand image. Another cross appears in the right-hand 
image. 

d. Right-click of the crosses and then Add 3-D point. A dialogue box opens, displaying 
the 3-D point information. 

e. Comment “3-D point” and click OK. 
2. On the EventMeasure toolbar, click Measurement > Save.  
3. Save the file in the deployment folder under the OpCode name (e.g., 

025_045_1_20220702_RE1). 
 
Stereoscopic viewing 
 
EventMeasure cannot play back and annotate left and right video sequences simultaneously. This 
means that an independent copy of the .Emobs file must be created for stereoscopic viewing. 
Viewing takes place in real-time and at high speed to detect as many organisms as possible in 
the analysis field. 
 
1. Create a folder called STEREO. 
2. Place a copy of the .Emobs file from the deployment being analyzed in this folder, as saved 

previously. 
3. Open both deployment .Emobs files simultaneously. 
4. Use the saved 3-D point to automatically synchronize the videos with the newly opened files. 

a. Ensure that the Lock box is activated. 
b. In Data view, select 3-D Measurements, then double-click the line of the recorded 3-

D point to have the left and right camera images automatically displayed. 
5. Test viewing the left and right cameras simultaneously. 

a. On the analyzed and annotated deployment file, click Play movie on the left camera; 
then click Yes or No to the sound question.  

b. On the deployment file from the STEREO folder, click Play movie on the right camera; 
then click Yes or No to the sound question. 

c. Ensure that the viewing windows are of equal size and aligned with each other in the 
largest screen available. Adjust the workstation as shown in Figure A2.13 for an 
overview of the viewing mode.  
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Figure A2.13. Simultaneous playback of video sequences from the left and right cameras, using 
EventMeasure software. 

6. Use the shortcuts to start videos simultaneously or navigate from one video to another (in 
real-time and accelerated). See SeaGIS (2019) for a description of the short cuts. 

7. Close viewing windows. They will reopen according to the current configuration when the time 
comes to analyze the video sequences. 

 
2.6 Analysis of substrate and environmental conditions with EventMeasure 
 
A qualitative assessment of the substrate and initial environmental conditions at the sampling site 
is carried out at the start of the analysis for each deployment. This data must be entered in the 
EventMeasure information field. Any changes during analysis are also tracked using annotation 
points.  
 
Initial conditions 
 
1. Navigate to the start image by double-clicking the “Analysis – Start” point (Time 0). 
2. Fill in the “Information fields” section (see Entering information field values in Appendix 2.5). 
3. Identify the type of primary and secondary substrate visible in the analysis field. 

a. Use 3-D measurement tools to estimate substrate particle size. 
b. Fill in the “Sub_principal” and “Sub_secondaire” fields, referring to Table 6 for a 

description of the “Information fields” and to Erreur ! Source du renvoi introuvable. 
for visual examples of different substrates. 

4. Assess the initial depth of field of view (DFOV) using the 3-D point:  
a. Locate a point representing the maximum visible limit in terms of depth (distance) in 

the stereoscopic analysis field at the interface between the water column and the 
substrate. 

b. Add the 3-D point (click both images, right-click one of the crosses, Add 3-D point), 
ensuring that the information displayed is consistent with the defined stereoscopic 
rules. 

c. Note the calculated distance of the Range field in the 3-D information dialog box in 
order to categorize the DFOV. 

d. Right-click one of the crosses, then Add 3-D point and select the appropriate value 
from the Comment attribute drop-down menu. 

e. Enter Environment in the Family attribute. Delete all other attribute values, as shown 
in Figure A2.14, and click OK. 

f. Ensure that the 3-D point appears in the 3-D Measurements section of the 
EventMeasure Data view. 

g. Note the value in the “Initial_DFOV" information field. 
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Figure A2.14. Creating a 3-D point when measuring the depth of field of view (DFOV) at the start 
of the EventMeasure analysis. DFOV estimated at 2430 mm in the example. 
 
5. Assess initial brightness by determining whether natural light is present and whether artificial 

lighting is operating normally. Record the value in the “Lum_initiale” information field. 
6. Rate the initial current by determining the direction and strength of the initial current in relation 

to the bait cage, using video playback from the left-hand camera for a few seconds. Record 
the value in the “Courant_initial” information field. 

7. Complete the missing information fields by clicking Measurement > Information fields > Edit 
field values. 

8. Enter the values for information fields 8 to 12 as shown in Figure A2.15, and click Close dialog 
to save the information fields. 

9. Click Measurement then Save... to save the.Emobs file. 
 

 
Figure A2.15. Values for the various initial information fields for a BRUV deployment. 
 
Change in conditions during analysis 
 
1. Add a 2-D annotation point with a comment whenever a change occurs in the ambient 

environment that could affect video sampling by clicking the left-hand video and Add point. 
2. Select the “Environnement” item from the Family drop-down menu and record the change in 

the How section, as in Figure A2.16. 
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Figure A2.16. Annotating a point following a change in environmental conditions. Partial camera 
obstruction by Amphipoda during analysis. 
 
3. Record all noticeable changes in environmental conditions throughout the deployment, 

referring to Table 5 for examples. 
4. Repeat a DFOV measurement (with a 3-D point) when turbidity or brightness changes are 

observed. 
5. Identify periods of noise appearance and disappearance that could affect sampling when 

viewing videos in real time with sound, or when using tools to obtain a visual sound to avoid 
having to listen to video audio during analysis. 

a. Use VLC’s audio visualization function during preliminary viewing by clicking Audio > 
Visualizations > Oscilloscope or any other video-editing software that allows sound 
wave visualization, such as Open Shot (free, open software). 

 
2.7 Biodiversity analysis with EventMeasure 
 
Count 
 
Annotations, counts and 2-D points 
 
1. Annotate organisms visible on the left camera. 

a. Right-click directly on the organism and select Add point. 
b. Complete the Family, Genus and Species fields, according to the organism's 

classification. 
c. Leave the Number attribute value at 1 (default) for individual annotations (Figure 

A2.17). 
d. Leave the other default values, including “AD” for Stage and “Passing” for Activity, and 

click OK. 
 

https://www.openshot.org/fr/
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Figure A2.17. Individual 2-D annotation of a Gadus morhua cod on the left camera. 
 
2. Annotate organisms visible only on the right-hand camera. 

a. Right-click the bait bar and select Add point. 
b. Complete the Family, Genus and Species fields, according to the organism's 

classification. (Note: Do not enter special characters like commas or accents). 
c. Specify the number of individuals visible only on the right-hand camera in the Number 

field. 
d. Select “Cam-R" from the drop-down menu in the Comment field. 
e. Leave the values of the other fields as they appear in Figure A2.17 and click OK. 

3. Use the Comment attribute to indicate *** when the annotated organism(s) require 
identification or taxonomic validation. Using the comment and *** symbol will enable 
taxonomists to easily find the moment in the video sequence requiring identification validation. 

4. Refer to Erreur ! Source du renvoi introuvable. for examples of counts including individuals v
isible only on the right-hand camera. 

 
Tracking in/out (example for fish specimens) 
 
1. Scan video sequences (left and right) and view videos in real-time to find “In” and “Out” 

movements for all fish species/taxa. 
2. Identify and annotate each “In” and “Out” movement (Figure A2.18). 

a. Create a 2-D point, indicating taxon and number of individuals. 
b. Select “In” when the first individual of a fish species enters the analysis field in the 

SpeciesInOut field. 
3. Select “Out” when the last individual of a fish species leaves the analysis field and no others 

reappear within 10 seconds.  
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Figure A2.18. Example of an annotation point to mark the “In” movement of Mallotus villosus in 
the analysis field.  
 
Initial count 
 
1. Go to the start image to the “Analysis – Start” point. 
2. Identify and annotate all organisms present in the stereoscopic analysis field of the left and 

right cameras, at time 00:00:00. 
3. Identify and annotate sessile and/or colonial organisms, such as hydrozoans, bryozoans, 

sponges and some tunicates, with a single point to indicate their presence. Leave the default 
value of 1. 

4. If a fish species (or taxon) is already present in the initial count, add “In” to the SpeciesInOut 
field. 

 
Counts during deployment  
 
1. Perform counts until the maximum number of individuals, calculated for a single image per 

analysis period (MaxN), is reached for invertebrates and fish, as shown in  
Figure A2.19. 

a. Annotate the individual(s) of each species (or taxon) as soon as they first appear, and 
annotate all individuals again as the number of individuals increases. 

b. Follow the counts over time and stop annotating individuals if the number decreases 
or stabilizes. 

c. Repeat these steps for each taxon making an “In” appearance in the analysis field. 
 

 
Figure A2.19. Example of counts made on a Mallotus villosus bed (with estimated number of 
individuals), with the “In” and “Out” periods shown in the Data EventMeasure points table. 
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2. Follow up the counts in the Cumulative MaxN table to view the data over time as shown in the 
Data MaxN window Figure A2.20). 

 

 
Figure A2.20. Display of MaxN data, automatically calculated by the EventMeasure software, in 
the Data MaxN table.  
 
Estimate the number of individuals within a bed or aggregation 
 
1. Treat aggregations of specimens (e.g., schools of fish or invertebrates) as a single entity when 

the individuals are too numerous and could differ in 3 separate counts. 
2. Place a point on the school, preferably in the centre or on the bait bar. 
3. Manually count what is visible on both screens simultaneously or in its entirety on one of the 

fixed screens. 
4. Count individuals visible on both screens simultaneously or in their entirety on one of the fixed 

screens. 
5. If necessary, move the school sequence slightly or use a 3-D point in the landscape as a 

landmark to avoid counting the same individual twice. Repeat the count three times and 
average. 

6. Enter the average obtained/estimated in the Number field and add a (+). 
7. In the Comment field, enter “School” when the number of specimens is high enough to differ 

slightly between the 3 separate counts, as shown in  
8. Figure 13, which shows examples of school counts for different taxonomic groups. 
 
3-D measurements 
 
For size measurements of individuals of different species/taxa, as well as for monitoring 
environmental conditions (e.g., DFOV), annotation is performed using 3-D points. All 
organisms/objects present in the stereoscopic analysis field are measured. 
 
Creating 3-D points for annotation 
 
1. Start by clicking a specific point visible on the left camera. A cross appears in the left image, 

and an epipolar line in the right image. 
2. Follow the epipolar line to locate the position corresponding to the same point on the organism 

in the right-hand image. 
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3. Then click the same marker on the right camera. Another cross will appear. A dialogue box 
opens displaying the 3-D point information. 

4. Right-click one of the crosses and then Add 3-D point. A dialogue box opens displaying the 
3-D point information. 

5. Ensure that the information complies with established stereoscopic rules. 
6. Select the appropriate value from Comment attribute drop-down menu or comment on the 

reason for the 3-D point (e.g., DFOV, 3-D marker) and then click OK. 
 
Size measurements 
 
Determine the type of size measurement for fish (Table A2.3, Figure A2.21) and invertebrates 
(Table A2.4, Figure A2.22). 
 
Table A2.3. Recommended size measurements for fish, according to caudal fin type. 

Measurement type Description 

Fork length (FL) FL measurements are taken from the anterior end of the snout or 
jaw to the posterior end of the caudal fin (at the concave or 
convex edge) along the longitudinal axis. This type of 
measurement is suitable for most species with caudal fin shapes 
such as rounded, truncated, emarginated, lunate or crescent-
shaped, forked, rhomboidal, S-shaped, pointed or heterocercal.  

Total length (TL) TL measurements are taken from the anterior end of the snout or 
jaw to the posterior end of the caudal fin (convex edge only) along 
the longitudinal axis. This type of measurement is suitable for 
species with a homocercal, protocercal or diphyceral caudal fin 
type (rounded, rhomboidal, pointed), for example.  
Recommended when it is impossible to measure a species 
adequately at the fork. 

Standard length (SL) SL measurements are taken from the anterior end of the snout or 
jaw to the posterior end of the caudal peduncle along the 
longitudinal axis. This type of measurement is used when FL or 
TL measurements are not possible. 

  



84 
 
 

 

          

                

     
Figure A2.21. Illustrations of different morphometric measurements used in different groups of 
fish: A) Examples of measurements for a fish (e.g., mackerel) including fork length (FL) and 
standard length (SL) (Figure adapted from Hansen et al. 2018), B) example of measurements for 
a shark, including total length (TL) and pre-anal length (PAL) recommended for measuring 
specimens of grenadiers (Macrouridae) (Adapted from Florida Museum 2023) and C) example of 
measurements for a ray, including length (TL = total length) and disc width (DW) (Adapted from 
Geniz et al. 2007).  
  

A 

B 

C 

https://www.floridamuseum.ufl.edu/discover-fish/sharks/anatomy/
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Table A2.4. Different types of measurement for invertebrates 

Measurement type Description 

Total length (TL) TL measurements are taken from the anterior end to the posterior 
end along the longitudinal axis (e.g., sea cucumbers).  

Test diameter (TD) TD measurements are taken from the test diameter, excluding the 
spines (dorsal view). This type of measurement is suitable for sea 
urchins, for example. 

Carapace length (CL) CL measurements are taken from the end below the base of the eye 
(post-orbital) to the posterior end of the cephalothorax/carapace. 
This type of measurement is suitable for lobsters and shrimp, for 
example. 

Carapace width (CW) CW measurements are taken across the width, from end to end, 
including spines (dorsal view). This type of measurement is suitable 
for crabs, for example. 

Mantle length (ML) ML measurements are taken from the anterior to the posterior end of 
the mantle. This type of measurement is suitable for squid, for 
example. 

Shell length (SL) SL measurements are taken from the anterior end of the apex to the 
posterior end of the shell base. This type of measurement is suitable 
for gastropods, for example. 

Shell height (SH) SH measurements are taken on the height at the ends of the shell. 
This type of measurement is suitable for scallops, for example. 

Shell width (SW) SW measurements are taken on the width, at the ends of the shell. 
This type of measurement is suitable for many bivalves (e.g., clams). 
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Figure A2.22. Illustrations of different morphometric measurements used in different invertebrate 
groups including A) crab, including carapace width (CW) (Figure adapted from Haputhantri et al. 
2021), B) lobster, including carapace length (CL) (adapted from Rycroft et al. 2013), C) bivalves, 
including shell height (SH) and shell width (SW) (adapted from Smiths et al. 2020) and D) 
gastropods, including shell length (SL)(figure adapted from Cob et al. 2008). 

 

A B 

C D 
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1. Use two 3-D points to make (linear) size measurements of the various organisms present, 
ensuring the individual is in the optimum position. 

a. Click one end of the selected specimen in the left-hand image. A cross and a yellow 
epipolar line will appear on the right-hand image. 

b. Follow the epipolar line to locate the position corresponding to the same point on the 
organism in the right-hand image.  

c. Repeat these two steps to identify the second end of the specimen to be measured, 
as shown in Figure A2. (Note: If a warning about stereoscopic measurement rules 
appears during measurement (Figure A2.23), click No, clear and resume 
measurement). 

 

Figure A2.23. Fork length (FL) stereoscopic measurement of a cod (Gadus morhua). Length of 
263 mm, taken at a distance (range) of 1.11 m, with a horizontal (Horiz. Dir.) and vertical (Vert. 
Dir.) direction of approximately 1 degree in relation to the camera axis, with RMS values (RMS 
Intersection 1 and 2) of less than 10 mm and an accuracy value (mean standard deviation of X, 
Y, Z coordinates) of less than 1 mm. 
 

 
Figure A2.24. Dialogue box displayed as a warning when stereoscopic measurement rules are 
not respected (e.g., RMS too high and horizontal direction greater than the recommended limit). 
 

d. Identify the species being measured and enter the measurement type in the 
MeasureID space of the measurement attributes input form, which appears with the 3-
D measurement information dialogue box (Figure Figure A2.23). 

e. Leave all other values as default. 
f. Click OK to save the measurement. 
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2. Perform size measurements opportunistically for all species from the beginning to the end of 
the analysis period. 

3. Return to MaxN for each taxon to maximize measurement effort.  
a. Select the MaxN tab in the Data view menu of the Data EventMeasure table and 

double-click a taxon line to be redirected to the moment when the MaxN was reached. 
b. Measure as many individuals as possible by scanning the videos until each individual 

is in its optimum position. 
c. Note the individual number and type of measurement performed for each case in the 

MesureID field (e.g., Cancer irroratus 01_CW and 02_CW) to ensure traceability from 
one video to the next (Note: Be careful not to measure the same individual twice) 
(Figure A2.25). 

 

 
Figure A2.25. Group of Mallotus villosus individuals measured at MaxN, with each individual 
identified by a MesureID comprising the individual number and the type of measurement 
performed. 
 
Measurement quality control 
 
1. Assess variability when a specimen proves difficult to measure by taking a few repeat 

measurements on the same individual. 
a. Measure the same individual 3 to 5 times at different positions in the analysis field. 
b. Click Measurements > Measurements summaries > 3-D > Average Length 

measurements. 
c. Note the mean and standard deviation (SD), and if the variability proves too great, 

reject the measurements (Note: If other significant deviations are noted, there may be 
a problem with camera alignment or calibration files; note the problem in comments 
and notify the person responsible for analyses.). 

 
Behaviour 
 
During deployments, clear interactions or behaviours may be observed. Although individuals will 
be assigned the default "Passing" activity parameter, when entering the EventMeasure analysis 
field, obvious behaviour opportunistically observed during analysis should be noted by creating a 
point on the bait arm as shown in Figure A2.26. 
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1. Mark the moment of an observed behaviour with an annotation point on the bait cage bar. 
2. In the Family field, enter the value “Behaviour" and delete all other default values. 
3. Start with B_ and then add a short factual description of the observed behaviour in the 

Comment field, (e.g., “B_Hyas attacks Hyas", "C_Cottidae hunts Gadus morhua" or "C_Gadus 
morhua feeding", "C_Hyas vs BRUV bait” (Note: Do not use the Activity field to track the 
behaviour of each individual of a species). 

 

 
Figure A2.26. Annotation of behaviour at the moment a Hyas sp. individual attacks another Hyas 
sp. 
 
2.8 Export raw data with EventMeasure 
 
1. Gather all .emobs files from a mission in a shared folder to batch export data. 
2. Open one of the EventMeasure .emobs files in the shared folder and configure the software 

to program the batch export of data of interest (Figure A2.27). 
3. From the EventMeasure interface, click Program > Batch text fil output ... and fill in the boxes 

below.   
a. Input file directory: Select the shared folder containing all .emobs files. 
b. Output file directory: Select the common folder containing all data tables to be batch 

exported. 
c. Delimiter: Select Comma tab separator type (comma separator). 
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Figure A2.27. EventMeasure configuration for exporting selected data tables of interest (in 
batches). 
 
4. Select the essential data tables. 

a. Point measurements: Enter “True” to program the export of 2-D annotation point data. 
b. Periods: Enter “True” to schedule data export of information fields for each BRUV 

deployment (including metadata, substrate analysis data and initial environmental 
conditions) and duration of analysis periods (calculated automatically by 
EventMeasure software). 

c. 3-D point and length measurements: Enter “True” to program export of 3-D point and 
length measurements. 

d. If desired, select optional data tables (all these data can be calculated from data in the 
essential tables). 

▪ MaxN: Enter “True” to program export of MaxN abundance indices, 
automatically calculated by EventMeasure software. 

▪ Cumulative MaxN: Enter “True” to program the export of cumulative MaxN 
abundance indices over time, automatically calculated by the EventMeasure 
software. 

▪ Time first seen: Enter “True” to export the time at which a species was first 
seen, automatically calculated by the EventMeasure software. 

5. Click Process and check that all outgoing data appear in the .csv files. 
a. All Point measurements. 
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b. All Periods. 
c. All 3-D point and length measurements. 
d. All MaxN. 
e. All Cumulative MaxN. 
f. All Time first seen. 


